John Costanza

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Beocenter 9300 Audiosignal verlus #11711
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    So Laserlinse ist gereinigt. Mal sehen ob es hilft.
    Das Radio läuft so mäßig. Ohne Antennenkabel findet er auf manchen Frequenzen was, es reicht aber nicht damit er es beim automatischen Suchen als Sender erkennt. Ich habe mal versuchsweise ein Kabel in die verschiedenen Löcher gesteckt. Das hat es manchmal verbessert, aber das Rauschen war nicht ganz weg. Braucht man dafür nicht ein spezielles Antennenkabel?

    in reply to: Beocenter 9300 Audiosignal verlus #11693
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Also, ich habe jetzt mal ne Kassette aufgetrieben und das Kassettendeck läuft tatsächlich nicht. Es macht Geräusche wenn man auch Play drückt, aber es passiert nichts.

    in reply to: Beocenter 9300 Audiosignal verlus #11685
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Ich habe das BC erst vor einigen Tagen bekommen und bin gerade erst dabei es vom Staub vergangener Jahre zu befreien. Da werde ich das gleich mal mit machen und gucken ob’s hilft.

    Danke sehr!

    in reply to: Welche Boxen am Beocenter 9300 #11684
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Okay, vielen Dank auch noch mal dafür! Was verstehst du denn unter ein bisschen basteln? Ich bin interessiert, halbwegs handwerklich begabt und lernfähig, habe aber, mal abgesehen von einem Kabelwechsel an einem alten Dual 506 noch nie großartig an Hi-Fi Technik rumgeschraubt. Ich kann halt nicht unterscheiden welche Schäden an so einer Box leicht und welche nicht mehr zu beheben sind. Gibt es für sowas bekannte Einträge in diesem Forum oder andere verlässliche Quellen die man zu Rate ziehen kann?

    Liebe Grüße

    in reply to: Welche Boxen am Beocenter 9300 #11676
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Was sind denn Weichenelkos? Ich habe wenig Ahnung von der Materie. Gibt es denn was worauf man beim Kauf achten sollte bzw., wie man potentielle Fehler erkennt außer, dass der Sound schlecht ist?

    Uuuund gäbe es gute Alternativen? Was ist mit den Beolab 4500 oder den 4000ern? Die finde ich auch hübsch.

    in reply to: Beocenter 9300 Audiosignal verlus #11669
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Ob die Aussetzer nur im CD-Betrieb auftreten kann ich nicht sagen, da ich keine Kassette besitze um es zu überprüfen. Ich habe mich aber schon daran gemacht eine ran zu bekommen.

    Die Zeitanzeige läuft in dem Sinne weiter, als dass der Lied beendet wird und das nächste beginnt. Er hört also kurz auf und beginnt dann bei Null.

    Es passiert nur am Ende der Songs, wobei es kein Muster gibt nach dem es geschieht. Manchmal spielt er eine CD komplett durch, manchmal macht er bei der selben CD Probleme. Es hat auch keinen Zusammenhang mit dem Beginn oder dem Ende der CD.

    in reply to: Beocenter 9300 Audiosignal verlus #11639
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Moin Christian,

    Ich habe inzwischen den Grund gefunden denke ich. Es war nicht die Anlage sondern die Box. Leider erklärt das aber nicht das Schlucken der Song-enden.

    in reply to: Beocenter 9300 Audiosignal verlus #11624
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Nachtrag:

    Anscheinend verschluckt er auch die Enden mancher Titel und hört so ca 5-15 Sekunden vor dessen eigentlichen Ende auf diese zu spielen und geht zum nächsten weiter. Vielleicht hilft es das Problem etwas weiter einzugrenzen.

    Ich würde mich wirklich freuen wenn mir jemand einen Rat geben könnte. 🙂

    in reply to: Beocenter 9300 Audiosignal verlus #11623
    John Costanza
    BRONZE Member
    • Topics Started 2
    • Total Posts 11

    Moin, ich habe ein 9300 geschenkt bekommen, welches manchmal das Audiosignal verliert. D.H. Ich höre eine CD und plötzlich habe ich keinen Sound mehr. Das BC ist dabei noch an und zeigt auch an, dass die CD noch läuft. Das Problem lässt sich nur dadurch beheben, dass ich das Gerät für kurze Zeit komplett vom Strom nehme. Hat jemand Erfahrung damit und kann mir sagen wie und ob es zu beheben ist? Mfg

Viewing 9 posts - 1 through 9 (of 9 total)