New product launch – beosound theatre?

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoSound Theatre New product launch – beosound theatre?

Viewing 20 posts - 1,281 through 1,300 (of 1,328 total)
  • Author
    Posts
  • #38522
    Millemissen
    BRONZE Member
      • Flensborg————Danmark
      • Topics Started 23
      • Total Posts 1,067

      @BeoMedia

      None the less…you have described the problem!
      And it seems that there is no quick solution to it as of now….it seems there is just a workaround =
      Confirmed by B&O and this approach is to once the desired source is playing on the Stage via ”join” to press and hold one of the BR1 short cut buttons so that it the stores the connection to the ML source in question and can from then on activate and play this source by itself (ie without the need to go via “join”).”

      MM

      #38523
      BeoMedia
      BRONZE Member
        • Topics Started 9
        • Total Posts 102

        @Millemissen

        this workaround doesn’t work for me with my Theatre but should work if it was a Beosound Stage.

        #38524
        BeoMedia
        BRONZE Member
          • Topics Started 9
          • Total Posts 102

          It just feels silly, also not to be able to use and “join” sources from the Theatre anywhere else so how can you make much out of its inbuilt internet radio or if you connect sources via its USB-C connector…

          Don’t get me wrong it is a great product with great sound capability but seems a shame to abandon the historic B&O link function.

          #38525
          Millemissen
          BRONZE Member
            • Flensborg————Danmark
            • Topics Started 23
            • Total Posts 1,067

            @Millemissen this workaround doesn’t work for me with my Theatre but should work if it was a Beosound Stage.

            Honestly I never tried!
            My MyButtons are all ‘occupied’ with radio and tv stations and now, that my wife has gotten used to that, I would not want to change it.

            My BM6500/CD6500 is in the same room as my Theatre and have no speakers connected.
            My solution is to put in a cd and press play on the CD6500 and then push Join on the BROne for the Theatre.
            Works well, since I mostly listen to a full cd there. (If really needed I can start/stop/skip in the app – choosing the Converter there).

            But it is a funny feeling, when I know that – if I go to the living room (with an Essence and a set of speakers) and want to listen to a cd – I can easily start/stop etc using the BROne there.

            However, I doubt that they will change the behaviour of the BST/and app….so I will just have to live with that as is.

            I totally agree with you – the Theatre is a great product with great sound options etc!

            MM

            #38526
            BeoMedia
            BRONZE Member
              • Topics Started 9
              • Total Posts 102

              @Millemissen

              Am I correct in thinking that a Beosound Core is an ASE product? (what does the acronym ASE stand for anyway?)

              #38527
              Millemissen
              BRONZE Member
                • Flensborg————Danmark
                • Topics Started 23
                • Total Posts 1,067

                You can find a list of the ASE in this explanation of new and old way to use ‘Join’ here:

                ASE

                So yes, the Core is an ASE product.

                ASE stands for ‘Audio Streaming Engine’ and was the first generation of the NL platform, which replaced the old ML platform.

                There have been some minor updates of the ASE platform along the way.

                MM

                #38528
                BeoMedia
                BRONZE Member
                  • Topics Started 9
                  • Total Posts 102

                  Thank you much appreciated @Millemissen.

                  #38531
                  BeoMedia
                  BRONZE Member
                    • Topics Started 9
                    • Total Posts 102

                    This new sw version which is topic of discussion is it a beta or official release (I’m not at home so can’t check my Theatre).

                    #38532
                    Marc
                    BRONZE Member
                      • Topics Started 8
                      • Total Posts 36

                      Beta.

                      #38533
                      Severed_hand_of_skywalker
                      BRONZE Member
                        • Toronto, Canada
                        • Topics Started 8
                        • Total Posts 220

                        So far the new firmware of 3.4.1 has been great for me. TV shows and music both sound fuller with more bass. No issues.

                        #38530
                        Sandyb
                        BRONZE Member
                          • Topics Started 2
                          • Total Posts 391

                          Yikes – re having to crank up the volume, my understanding with the new 3.4 SW was that it should have improved this issue, not made it worse.

                          With 3.4, under Source Startup behaviour, you can now set a volume gain (or loss I guess!) as a default for each source. Not sure if you have tried this added feature yet, and whether it helps.  Also be useful to know what signal inputs (2.0, 5.1 etc etc) produce this v low volume issue?

                          According to one of the B&O guys posts a few months back (on Discord), this volume adjustment was being added to deal with the “excessively quiet” volume that some users were reporting, especially for DD 5.1 signals.

                          I’ve updated my bedroom standalone BST to 3.4, and have not had quiet volume issues as yet.   Not updated by larger living room BST setup as yet.

                          As someone with 2 BSTs, my feeling is that any signal processing issues are much more noticeable on larger setups as opposed to standalone ones.

                          #38529
                          beojeff
                          BRONZE Member
                            • Topics Started 7
                            • Total Posts 188

                            What have they done?! With the new update, I have to crank the volume up over 75 to be able to hear any dialogue. Also, the Theatre now randomly power cycles at least once an hour. Sometimes even more frequently!

                            #38534
                            Millemissen
                            BRONZE Member
                              • Flensborg————Danmark
                              • Topics Started 23
                              • Total Posts 1,067

                              3.4.1(8) update for my Theatre today – the regular update.

                              Can’t say much yet – had to restart my AppleTV (unplug/replug) to have it activated as I started watching this evening.

                              I guess the ‘individual start up volume for sources’ thing is only relevant, if you use the app of the LG-tv (which I do not do), or?
                              By the way, I do not see where this should be handled in the app.

                              MM

                              #38538
                              BeoMedia
                              BRONZE Member
                                • Topics Started 9
                                • Total Posts 102

                                Is it advised to recalibrate all speakers following a software update or is that not necessary?
                                Has anyone had this confirmed with B&O? Just wondering as the details of these (very-far-between) software updates always entail some adjustments to sound in one shape or form.

                                #38539
                                beojeff
                                BRONZE Member
                                  • Topics Started 7
                                  • Total Posts 188

                                  BeoCare advised me that re-running a room sense for the speaker setup isn’t necessary. However, I can tell that the surround and rear speakers are now really overpowering the center channel (the Theatre itself). I’m wondering if adding the left and right speakers of the Theatre now would help compensate for this.

                                  Can anyone confirm if we now have the option to tell the Theatre what model of BeoLabs are connected to Receiver 1 units so that room sense gets the correct values? BeoCare has told me that this is still not possible. However, someone else told me that it now is.

                                  #38535
                                  Sandyb
                                  BRONZE Member
                                    • Topics Started 2
                                    • Total Posts 391

                                    The volume gain for individual sources is accessible under “… / Sources / Source Behaviour /”.

                                    The select a source, scroll down the resulting page and there is a Volume Gain setting.

                                    I’ve tried it, and it’s not obviously making much difference (I’ve set gain to +4 for one specific source so far).

                                    #38536
                                    DHA
                                    BRONZE Member
                                      • Topics Started 0
                                      • Total Posts 23

                                      Does anyone use the ethernet ports with gigabit speed internet?

                                      I have gigabit fibre at home and connect the theatre direct to the router, then connect my Apple TV and xbox to the theatre. Download speeds drop to 500mb when going via the theatre, but connect them directly to the router and it is 900+ as expected. The tech specs say the ports are gigabit ethernet ports but the speeds don’t match this.

                                      I replaced all the cables to see if it was this and there has been no change.

                                      #38537
                                      Millemissen
                                      BRONZE Member
                                        • Flensborg————Danmark
                                        • Topics Started 23
                                        • Total Posts 1,067

                                        The volume gain for individual sources is accessible under “… / Sources / Source Behaviour /”.

                                        The select a source, scroll down the resulting page and there is a Volume Gain setting.

                                        I’ve tried it, and it’s not obviously making much difference (I’ve set gain to +4 for one specific source so far).

                                         

                                        Thanks Sandyb

                                        Got it now!

                                        MM

                                        #38540
                                        Severed_hand_of_skywalker
                                        BRONZE Member
                                          • Toronto, Canada
                                          • Topics Started 8
                                          • Total Posts 220

                                          Ive had an issue from the beginning that if I unplug the Theatre or instal a software update the when it reboots it makes a loud feedback hum on all the connected speakers.  I come home from vacation more than once to find out it could have been doing that for days. Anyone else?

                                          #38544
                                          Norda
                                          BRONZE Member
                                            • Topics Started 0
                                            • Total Posts 3

                                            Hi again, I put the hdmi straight to the TV and couldn’t control Apple TV so you’re right. The 17.4 update messed up the CEC, not the BST update.

                                            Thanks for clarifying!

                                          Viewing 20 posts - 1,281 through 1,300 (of 1,328 total)
                                          • You must be logged in to reply to this topic.