LabFiftyFan

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: no s/n in firmware, devices invisible to NL-Hardware #5690
    LabFiftyFan
    BRONZE Member
    • Topics Started 0
    • Total Posts 3

    I took my Essence MK2 to a dealer on Saturday, they tested the unit and confirmed that it could be streamed to. They said that they had seen the missing serial number issue before and that there was indeed a fix.

    I was provided with a PDF which contained a link to a new firmware that would enable the serial number to be recovered along with instructions as to how to install this; essentially this involves connecting to the units built in wireless access point and uploading the new firmware.

    Sadly  this is hasn’t worked for me and the update process fails. I have tried doing this whilst connected to the unit via wifi where the update fails at 99% and via ethernet where the update fails at anywhere between 40-60%.

    I spoke with B&O support via phone and they have followed up this morning suggesting that unit needs to go back to a B&O technician for further diagnosis.

    The adventure continues…

    in reply to: no s/n in firmware, devices invisible to NL-Hardware #5558
    LabFiftyFan
    BRONZE Member
    • Topics Started 0
    • Total Posts 3

    @Nihil Thanks for the follow up; This is very interesting. I am hoping to get to a dealer this weekend so will take this knowelge with me; I really hope it wil be possible for us to fix our devices.

    in reply to: no s/n in firmware, devices invisible to NL-Hardware #5556
    LabFiftyFan
    BRONZE Member
    • Topics Started 0
    • Total Posts 3

    I am having exactly the same issue with my recebtly acquired s/h Essence MK2. Can set it up as an AirPlay 2 speaker, can connect via bluetooth, can view the web interface for it but it refuses to be deteced by the B&O app.

    Serial number also shows as 00000000

    If anyone has any ideas or suggestions then I’d love to hear them.

     

     

     

Viewing 3 posts - 1 through 3 (of 3 total)