Report Problems with the Site Here

Tagged: 

Viewing 20 posts - 41 through 60 (of 172 total)
  • Author
    Posts
  • #1221
    chartz
    GOLD Member
    • Burgundy
    • Topics Started 0
    • Total Posts 61

    By the way, will there be two logins now, one for the main site and one for the forum?

    That is – I’ve tried – if you’re logged on the main site, you will still have to log on here, right?

    #1222
    Keith Saunders
    Administrator
    • Hampshire, England
    • Topics Started 13
    • Total Posts 100

    Craig,

    As per my email none of your images have disappeared, but you and everyone else will need to clear your browser caches because the content of your cache is pointing to the temporary URL of beosupport.com and I have now transferred the forum to the live URL.

    Keith..

    #1223
    Keith Saunders
    Administrator
    • Hampshire, England
    • Topics Started 13
    • Total Posts 100

    Jacques,

    As previously stated the new forum is a phased implementation and until all implementation phases have been completed you will need to login to either site separately. In other words they are not linked any more because the databases are incompatible.

    Keith..

     

    #1224
    chartz
    GOLD Member
    • Burgundy
    • Topics Started 0
    • Total Posts 61

    Got that thanks ☺️

    #1228
    vikinger
    GOLD Member
    • Topics Started 2
    • Total Posts 10

    Hi Keith,

    In the old forum I logged in as Vikinguk, but used vikinger as my signature for posts.

    Can I still do that, or do I have to stay as Vikinguk?

    Graham

    #1231
    Keith Saunders
    Administrator
    • Hampshire, England
    • Topics Started 13
    • Total Posts 100

    Graham,

    I made the change for you.

    Keith..

    #1232
    drdimitris
    GOLD Member
    • Topics Started 0
    • Total Posts 2

    Thank you Keith for your work! I can login from all browsers (Safari, Chrome, Firefox), so nothing to report at this point!

     

     

    #1234
    mexking
    BRONZE Member
    • Mexico city
    • Topics Started 1
    • Total Posts 24

    Archived Forums only until 2012

    #1235
    trackbeo
    BRONZE Member
    • Topics Started 4
    • Total Posts 64
    1. Thank you!
    2. Probably a bad idea to e-mail old chosen password in plaintext.  Either gensym a fresh one, or mail a generic message saying “it was restored to your old password.”  Why?  Sloppy people using the same password everywhere, and e-mail transmissions aren’t necessarily secure, depending on destination’s old TLS or !!nothing!! smptd support for encrypted connection.
    3. Thank you!
    #1236
    elephant
    GOLD Member
    • Topics Started 3
    • Total Posts 16

    Those are from the site BEFORE Keith built BeoWorld Mark I … and here we are testing Mark II

    Hopefully owe will end up with two archives.

    #1238
    elephant
    GOLD Member
    • Topics Started 3
    • Total Posts 16

    Congratulations Keith on completing the testing and going live (the announcement was amazing good news).

     

    About my Safari adventures … thank you for those below who detailed their experiences; this gave me the nudge to first restart my Safari … and this post is the evidence that it worked.

    I do abuse my Mac OSX and Safari fr more than any Windows system I ever hand … I had probably not restarted Safari in weeks … however all good now 🙂

    @Sverre … no I do not have an M1 based device … yet 🙂

    Something that I would like to see eventually is for replies within a thread to be able to be chained/embedded something like this:–

    Sverre

    Elephant,
    <p style=”padding-left: 40px;”>When you say that the most recent versions of Safari on OSX have issues, are you referring to a Mac with the A1 processor?</p>
    <p style=”padding-left: 40px;”>(Posted from Safari on an iPad Pro ~4 years old)</p>
    Sverre
    <p style=”padding-left: 40px;”>This is posted from a MacBook Pro (15, 2018) with Monterey 12.2.1 and Safari Version 15.3 (17612.4.9.1.8).</p>
    <p style=”padding-left: 40px;”>Seems to work well, I can see no differences from Chrome (Version 99.0.4844.51 (Official Build) (x86_64)) and Brave (Version 1.36.112 Chromium: 99.0.4844.51 (Official Build) (x86_64))</p>
    Sverre

    drdimitris

    Thank you Keith for your work! I can login from all browsers (Safari, Chrome, Firefox), so nothing to report at this point!

    andyf1950

    Just adding confirmation that site works fine on iMac 27 retina display and with Monterey 12.2.1, Safari ver 15.3. Easily navigable and looks a bit snappier than old forum.

    Thanks for all your hard work Keith!

    #1244
    Keith Saunders
    Administrator
    • Hampshire, England
    • Topics Started 13
    • Total Posts 100

    Elephant said:-

    Those are from the site BEFORE Keith built BeoWorld Mark I … and here we are testing Mark II

    Hopefully owe will end up with two archives.”

    I can confirm that there WILL be two read only archived sites fully indexed with Google.

    Regards

    keith..

    #1248
    Carolpa
    BRONZE Member
    • Topics Started 3
    • Total Posts 41

    New topics go in moderation.

    This is for the moment intentionally done? I didn’t notice first so I posted the topic twice.

    #1342
    RaMaBo
    GOLD Member
    • Near Munich
    • Topics Started 0
    • Total Posts 10

    Hello Keith,

    just reregistered and everything seems fine here.

    You have done a great job for beoworld.org!

     

    Just wondered what are those bots in the list of current users:

    2022-03-13 15_44_44-Clipboard

    #1343
    Keith Saunders
    Administrator
    • Hampshire, England
    • Topics Started 13
    • Total Posts 100

    See my answer HERE

    You can also click the link above the on-line list to see who they are..

    #1083
    chartz
    GOLD Member
    • Burgundy
    • Topics Started 0
    • Total Posts 61

    64058612-FFD4-4EF6-8BA1-94F698800286

    Daughter’s drawing ❤️

    B1AB5AF2-40DA-4717-8FD5-AF8A7F36927BBesançon

    Testing. Nice to be able to post pictures directly. Where will they be kept?

    #1354
    Anonymous
    • Topics Started 0
    • Total Posts 1

    Using IOS 15.3.1 – no issues found.  Thanks!

    #1084
    chartz
    GOLD Member
    • Burgundy
    • Topics Started 0
    • Total Posts 61

    64058612-FFD4-4EF6-8BA1-94F698800286

    Daughter’s drawing ❤️

    B1AB5AF2-40DA-4717-8FD5-AF8A7F36927BBesançon

    Testing. Nice to be able to post pictures directly. Where will they be kept?

    #1359
    trackbeo
    BRONZE Member
    • Topics Started 4
    • Total Posts 64

    Is it possible to undo the current reverse-chronological order of the posts?  Maybe I’m just an old stick-in-the-mud, but I preferred “forward in time” as the old forum (and most other forums IME) did.

    Argument for newest-post first: the last post is often the “final answer” to a question posed *directly* above in the original post.  Argument against: the last post can be the most irrelevant as people “spread the love” across the related topics to the initial post.

    Either way I suppose it’s the same number of clicks.  But there’s more “mental scrolling”, where you read from the top of a post to its bottom, then must scroll upward, searching for the head of the next (in time) post.

    #1360
    RaMaBo
    GOLD Member
    • Near Munich
    • Topics Started 0
    • Total Posts 10

    Hello Keith,

     

    tested the new forum with Chrome, Edge and Firefox on Windows 10 and have no problems with it.

    But i always get a small layout of the forum which wasted abou half the size of the screen width. Is this wanted for design reasons?

     

    2022-03-13 17_32_52-Clipboard

Viewing 20 posts - 41 through 60 (of 172 total)
  • You must be logged in to reply to this topic.