Playing With Beolink PC2/Beoport and old Mac…

Viewing 20 posts - 21 through 40 (of 61 total)
  • Author
    Posts
  • #14931
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79
    First, congrats on the new black box for your collection 😀

    First try: Beoport connected to the computer in USB and Mac Audio Out to Beoport Audio In. Bl3500 (Opt 6) connected to Beoport via Masterlink. The Mac is declared as Audiomaster in LP2. The Beoport seems to be seen because the windows says SW 1.3. Also the volume indicator from LP2 change when you turn it up or down. But no sound, no reaction from the BL3500. No clock either. I’m soldering a mini jack to an IR receiver to see if it changes something.

    do the BL3500 react to n.radio or n.music commands?
    what about the Beoport SW version? Mine is 1.31 which i think is the latest?
    #14932
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79
    what about the Beoport SW version? Mine is 1.31 which i think is the latest?
    whoops. Just saw that you wrote it was 1.3. Dont know if it has anything to say
    I  seem to remember to have read something about BM link can update the SW in the box.
    #14933
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79

    And one more thing. I messed a lot with volume setting. Be sure that the macs volume is turned up

    #14935
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    Thanks Madskp.

    Tried to wire up an IR receiver but it does nothing and LP2 not even detects it.

    Had to dig out a Beo4 with N.things.

    Trying up now.

    #14936
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79

    I also had some cases where closing LP2 starting BM link and using that, then closing it and starting LP2 would help get things going. Havent seen a pattern in when what helps yet though

    #14937
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    IR Eye disconnected, Beolab back, still nothing
    If I press N.Source it displays it for 1 second on the BL3500 screen and the speaker turns itself off immediately.

    I have tried also LP1 that clearly allows to put the PC2 in OPT.0 (Same configuration as with the 1611, I guess) but also nothing at all.

    I’ve used this for the IR eye wiring. Its a square IR eye (MCL I think) that works with the Beolink Passive. Anyway, I’d like to use it without IR eye, through the 3500 IR receiver…

    #14938
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    I also had some cases where closing LP2 starting BM link and using that, then closing it and starting LP2 would help get things going. Havent seen a pattern in when what helps yet though.

    I’ll try that.

    #14939
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 11
    • Total Posts 588

    I know that mine was with a PC, but I needed to put the Beoport in Opt 2, and the BL3500 in L.OPT 6 for it to work.  I had the IR sensor unplugged to avoid a conflict in the same room.

    #14943
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    I did remember that Guy told me the wiring for my MCL2A IR eye is not the same. So I used his advice: the IR eye shows the red light and react to the remote commands (other led blinking) but doesn’t pass commands to the Beoport. LP2 also doesn’t deter the eye.

    #14944
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 11
    • Total Posts 588

    the IR eye shows the red light and react to the remote commands (other led blinking) but doesn’t pass commands to the Beoport. LP2 also doesn’t deter the eye.

    If the Beoport is still in Opt 0 it won’t respond to the IR eye.

    #14947
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    In the meantime, something happened: this is kind of working!

    I cannot remember where I was but at a certain point, sound came up from the 3500. No IR eye, 3500 ML to Beoport, Mac sound out to BP sound in.

    Well, at a certain point I was able to skip tracks and control volume (on the BL3500) but none of the change was reflected in LP2.
    After the I was also able to skip tracks and navigate the library with the Apple Remote and then, change were reflected on LP2. Note that B&O volume on LP2 is independent from Beolab 3500 volume, i.e. not linked.
    So tha was as if the Mac din’t see the beo4 commands but the 3500 did. and when using the Apple remote it did work.

    To shut the system down I had to do a very long press on the beo4 red dot, or the lab 3500 wouldn’t go to stand by.

    Clock is displayed on the stand by screen of Lab 3500.

    BUT

    Now I dont work again. Chossing a source on the beo4 remote just display it for a second and the speaker clicks out.

    Starting playback from LP2/AR doesnt wake up the Beolab…

    Zut !

     

     

    #14948
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    Ok, trying with LP1 I had differently inconsistent results.

    LP1 respond to Beo4 (still no eye) to select source and stand by the system. Not to volume control (volume commands are “taken” by the BL3500), Pressing CD brings the CD source on LP and GO start the playback of the first track. But when you want to skip to the next track, it skips to an track from the iTunes library (with a certain logis I’ve not yet concentrated on but it’s always the same tracks).

    New thing when I change source, the right source is display on LP1 but with no sound and it brings the macOS system preference dialog upfront.

    Also I can’t select PC from the remote…

    #14949
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79

    I guess the LP2 volume only reflects the PL connector on the Beoport box. You should probably still think of it as 2 rooms in ML terminology.

    the unstabilities you mention sound a lot like what I experieced. I havent had luck masterlinking  mine yet though. Gotta try with the windows software one day.

    have you tried the Beoport stand alone with the computer?

    #14950
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79

    Also we might be able to find some info regarding stability on one of the old forums. I seem to remember long feedback threads

    #14952
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    have you tried the Beoport stand alone with the computer?

    Not yet. But do you mean with Powerlink speakers or alone with earphones?

    #14955
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    Ok, I maybe start to understand something. What it really is and how to handle it I let it for later.

    Same config as before: No IR eye, 3500 ML to Beoport, Mac sound out to BP sound in.

    Edit while typing: no I don’t.

    At a certain point I was able to control the Mac with AR (quite normal), start the speaker with any audio command and hear whatever was played by LP2 (virtual N.RADIO, N.MUSIC but also CD and A.AUX – the audio input of the Mac) through the BL3500. Whatever the source selected ont the Beolab (CD/N.MUSIC/N.RADIO…) the same LP source will be heard. Like if the Beolab was just a true Beolab i.e, a powered speaker and the LP+Mac was a Beosound, in a nutshell the Beoport like just an analog to Masterlink audio interface.

    Honestly it would have suited me well: various input to the Beolab3500, beo4 just needed to start the speaker and adjust sound parameters, all control given to AR.

    While I was typing I tried to put the system to stand-by. Funny thing is that for once the Beolab AND LP2 went to stby.

    But trying to recreate that situation didn’t work whatever the combination I tried.

    There is a fuzzy or random parameter that I can’t understand and that makes a mess of all this.

    TBC…

    #14956
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    First, congrats on the new black box for your collection

    Sorry Mad, didnt see that one at first. Thanks.
    After four years collecting B&O stuff from Beograms to Beomasters, Beocords to Beosounds, Beoplay to bottle openers and minicars, Beolabs to Beovoxs, this where I’m congratulated two times in a week for being those black boxes!     😀

    This is Beoworld…

    #14957
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79

    have you tried the Beoport stand alone with the computer?

    Not yet. But do you mean with Powerlink speakers or alone with earphones?

    earphones also, just to rule out ML problems and focus on software issues

    #14958
    Madskp
    GOLD Member
    • Topics Started 0
    • Total Posts 79

    First, congrats on the new black box for your collection

    Sorry Mad, didnt see that one at first. Thanks. After four years collecting B&O stuff from Beograms to Beomasters, Beocords to Beosounds, Beoplay to bottle openers and minicars, Beolabs to Beovoxs, this where I’m congratulated two times in a week for being those black boxes! 😀 This is Beoworld…

    it might also be the items that gives you the most headaches 😉

    #14963
    matador
    Moderator
    • Paris France
    • Topics Started 36
    • Total Posts 496

    Well its all full of random behavior but one that is consistent (so far…) and quite funny:

    Beo4 can wake up the speaker and sometimes a source but that selection is not reflected by LP2 display.

    But, if I select CD, although LP stay on ST.BY, the CD starts to spin and music plays. (If I select CD on LP2 it then reflects the track that is playing… but nevermind).

    Then, I quit LP2 at start any source from iTunes and there, the Beoport act just as an audio interface: whatever I play from iTunes is played through the ML Beolab.

    But If music stops, the Beolab go to sleep and if you select CD again (now LP2 is not started) it won’t work, meaning the Beolab will display CD for one second and click out again.

    So it looks like that in certain scenarios, LP2 and Beoport work together if it happens the cross each other somewhere into the computer, but none has the contact for the other and none call the other when it’s needed, meaning the Beolab can’t control LP2, LP2 can’t wake up the Beolab and in the middle, the Beo4 part is still fuzzy.

    Let’s resume this tomorrow with hopefully a more methodical process!

     

Viewing 20 posts - 21 through 40 (of 61 total)
  • You must be logged in to reply to this topic.