New Level firmware withdrawn

Viewing 7 posts - 21 through 27 (of 27 total)
  • Author
    Posts
  • #6582
    LeMirage
    BRONZE Member
    • Topics Started 2
    • Total Posts 20

    I lost you in the last part Trackbeo, but thank you so much for your efforts. For the moment I just accept the fact that my master Level in the stereo pair needs a switch of and on every three days.

     

    a different interesting question, maybe Steve has the answer for this since he had a youtube battery with changing the battery.

    If using the Level for longer periods (some users maybe always) can one remove the battery and just store it to avoid unnecessary tickle charge ? And still being able to use the Level om AC power only?

     

     

    #6585
    Mbee
    BRONZE Member
    • Topics Started 1
    • Total Posts 14

    New bug on the new software for Level : I can’t do a room calibration anymore, it says that the mic is turned off (but it isn’t).

    #6593
    LeMirage
    BRONZE Member
    • Topics Started 2
    • Total Posts 20

    @Mbee, confirmed, just tested and same here….

    (Level stereopair)

    oh dear, the B&O experience with these speakers can be SO much better if they get their things together on the software department

    #6594
    Steve at Sounds Heavenly
    Moderator
    • Topics Started 12
    • Total Posts 94

    Hi,

    Another new bug, my (cabled) stereo paired Emerges lost their pairing in the night for the first time ever after updating to 10017 recently.  By the way, I don’t suggest removing the battery from the Level when not in use.

    Update: I checked from my router and I could see the Ethernet connection to both speakers, but they weren’t able to pair within the B&O app, only the primary speaker would play.  I removed both speakers from my account and added them again, went back through the setup process and they are working.

    I will monitor their behaviour and I have reported the bugs, lets see if we get a response.

    Kind regards, Steve.

    #6605
    Carolpa
    BRONZE Member
    • Topics Started 3
    • Total Posts 41

    Lol, no it’s a different red dot, bigger and clearly stating the device is “offline” and the app can’t find the device…. (but the Level still is able to stream and being controlled from the buttons on the Level, not via the Halo nor the app)

    I think I’m the one to LOL………

    I do recall I have seen this dot (I remembered after your reply), but I hardly ever see it

    #6646
    Mbee
    BRONZE Member
    • Topics Started 1
    • Total Posts 14

    @Mbee, confirmed, just tested and same here…. (Level stereopair) oh dear, the B&O experience with these speakers can be SO much better if they get their things together on the software department

    I’ve checked : I can do a calibration when I’m in radio or deezer mode, but not in Bluetooth (Level alone, not stereo paired)

    #6821
    LeMirage
    BRONZE Member
    • Topics Started 2
    • Total Posts 20

    Room callibration seems to work again…..

    strange. Maybe the multiple reboots of both Levels helped….,

    still on firmware 1.8.10017.12375

Viewing 7 posts - 21 through 27 (of 27 total)
  • You must be logged in to reply to this topic.