BV10 subtitles problems

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoVision BV10 subtitles problems

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Guy.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #47321
    Valve1
    GOLD Member
      • Topics Started 4
      • Total Posts 71

      I have subtitles on my BV10 which I cannot turn off, any suggestions ?

      I have looked at the menu but not found a solution.

      #47322
      Guy
      Moderator
        • Warwickshire, UK
        • Topics Started 15
        • Total Posts 1,342

        I assume that you are using the digital tuner.

        On my BV10 I press MENU 2 (for Subtitle Language) and then select subtitles to off.

        IMG_7022IMG_7023

        #47323
        Valve1
        GOLD Member
          • Topics Started 4
          • Total Posts 71

          IMG_9369Hi Guy, when I press menu I get the following in the photo. When I try open any options I get nothing. Yes I am using a digital tuner.

          #47324
          Guy
          Moderator
            • Warwickshire, UK
            • Topics Started 15
            • Total Posts 1,342

            That looks to me as if you are using an external set top box. If so, the subtitle settings may well be in the menu of that STB.

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.