Beosound 9000 will not enter test mode

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12997
    Pindsen
    BRONZE Member
    • Topics Started 7
    • Total Posts 31

    Hi,
    I am trying to set a BS9000 mk3 into test mode but it does not do that.
    I have nothing connected to the power link sockets so I have changed to Option 1 so that the BS9000 now reacts to the BEO4 remote. I have added SHIFT to the List menu. Whne the BEO4 remote is in RADIO option I press List multiple time until SHIFT shows in the BEO4 display I press GO and then followed by 9 0 2 5 8 but it does not go into the test mode. Am I doing something wrong?

    /Pindsen

    #12998
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 11
    • Total Posts 599

    Have you tried without pressing GO after SHIFT shows?

    i.e:  Just press LIST until SHIFT shows in the display, then press 9 0 2 5 8

    #13025
    Pindsen
    BRONZE Member
    • Topics Started 7
    • Total Posts 31

    Hi Guy,

    Thank you that works better 🙂
    I by intuition had an idea that since the SHIFT command is “hidden” in the List menu it needed to be “activated” with a push on the GO button but that is apprently not the case.

    /Pindsen

    #13059
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 11
    • Total Posts 599

    Great news – it was a bit of a ‘educated guess’ from me because I don’t have a BS9000, but I am glad that it worked.

    Interestingly, with SHIFT showing, once you press the number 9 the Beo4 display reverts to RADIO.  I suppose therefore that ‘SHIFT 9’ is the only ‘funny’ IR code and that the rest of the numbers 0 2 5 8 are transmitted normally.  I might do some experimentation to satisfy my curiosity!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.