Beocom 6000 and Virgin VOIP

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #7172
    carlos99
    BRONZE Member

      Hello

      In the UK the media supplier Virgin is currently transitioning their telephone landline customers from the traditional wired landline to VOIP.

      I have been using my Beocom 6000 mk2 phones for years, but having been updated to VOIP I have found that my phones no longer receive calls … I have a dialling tone and can call out, but not receive.

      Virgin seem to be out of ideas.

      Has anyone else had anything similar? Does anyone have a working Beocom 6000 with Virgin VOIP?

      Any suggestions?

      #7173
      Guy
      Moderator
        • Warwickshire, UK

        HI and welcome to Beoworld!

        I do have BC6000s but am still on a traditional analogue connection via PlusNet, hence no experience of VOIP – yet!

        However, assuming that the cable between the phone (little 3-way junction box) and the router is an RJ11 to RJ11, have you experimented with an RJ11 ‘crossover’ cable rather than a ‘straight through’ connection? (or vice versa if you are already using a crossover.) This has fixed a similar problem for me in the past.

        It’s worth a try. And I think we are going to get more and more of these questions in the future as UK goes digital!

        Your alternative is to choose a different VOIP provider, use a stand-alone analogue-to-VOIP adaptor and just use Virgin as the broadband ‘bearer’ – the third party adaptor would simply connect to one of your router’s RJ45 sockets.

        #7174
        Guy
        Moderator
          • Warwickshire, UK

          A further thought: If your VIRGIN internet modem/router has built in DECT*, then you may be able to connect Beocom 6000s straight to it cordlessly without using the B&O PSTN. I have used Beocom 6000s like this in the past (with a German router) – there will be reduced functionality but calls in/out should work fine.

          * I just opened a webchat with Virgin to see if any of their hubs had built in DECT – unfortunately I very much doubt that the virgin ‘assistant’ understood my question! I would take his answer with a pinch of salt, but he did say: ‘Our Hub 3 and Hub 4 has a built in DECT, alright?’

          Personally I would have a look in the router’s menu and see if there are any landline/DECT connection options.

          • This reply was modified 1 year, 7 months ago by Guy.
          #7185
          Keith Saunders
          Administrator
            • Hampshire, England

            I have had all my Beocom 6000’s Mark 2 connected using VOIP for some years without a problem. I am not on Virgin, but my comments below relate to any ISP.

            There is fundamentally two methods you can use with total success and they are:-

            1. Use a Router which has analogue sockets such as the Draytek 2830vn (Shown below)
            2. Use a Cisco SPA112 two line phone adapter (Interface shown below)

            I use method number 2 and have a free SIP account with Sipgate.

            Other points to note is that BT uses (3) wires at the master box. Pin 3 on the master box is ring indicator which in the master box is linked by a capacitor to one of the line wires and two wires go around your house to slave sockets. If incoming calls are not ringing, then your problem is related to pin 3.

            Both options above get over this problem because their outputs are as if you were plugging your phone into a BT master socket. Also check if you are using 2 or 4 wire RJ11 cable, you need four wire.

            draytek

            cisco

            #7186
            Keith Saunders
            Administrator
              • Hampshire, England

              You can view the details of the Cisco unit HERE

              #7204
              Isthatthebeotime
              BRONZE Member

                I had the same issue when Virgin transferred me over to VOIP, took days to resolve with trial and error but what finally worked for me was deleting all BeoCom’s off the BeoLine transmitter, unplugging it for awhile then powering it back up and reinstalling the phones… hope it works for you

                For some reason before that it would ring once, pick up then hang up.

                #25607
                huwrugby
                BRONZE Member

                  Well, I have solved the issue of Beocom 6000 not accepting incoming calls by moving away from Virgin’s fibre phone service. I’ve ported my home phone to a separate VOIP  provider – https://www.voipfone.co.uk/ – others are available. Using a generic VOIP adapter/gateway – Grandstream HT-801 VoIP adapter – the whole Beocom system functions seamlessy again – despite using a very old PSTN base. Virgin take note

                  #25624
                  Guy
                  Moderator
                    • Warwickshire, UK

                    Thanks for the update and I am glad that you found a solution.

                    I think many more landline users will have compatibility problems when the UK analogue telephone network is switched off in 2025. My provider is PlusNet and they have no current plans to offer a digital landline connection (despite the PlusNet Hub 2 router having a phone socket!), so I may well be looking for a third-party VOIP provider when the inevitable happens.

                    #27869
                    tmorgan85
                    BRONZE Member

                      I’ve same problem after Virgin landline migration to broadband – can call out but no reception of incoming calls. It took 3 VM “engineer” visits before I was told there wasn’t a fix Have been using two 6000 remotes and a 2500 handset for decades. They’re design classics, quality products which last a lifetime, I love the aesthetics, and on a practical note I’ve not found a replacement for 6000s which wall mount.

                      BT equipment I’ve bought as replacement does receive calls, but would be surprised if it lasts a single decade

                    Viewing 9 posts - 1 through 9 (of 9 total)
                    • You must be logged in to reply to this topic.