BeoCom 5 + BeoLine 2

Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #7292
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    I purchased a used BeoCom 5 + BeoLine 2 here in Switzerland.

    The seller says it was working fine until they unplugged it to send it to me nevertheless I’m unable to register the BeoCom 5 on the BeoLine 2 base.

    I unplug and plug the power of the BeoLine 2 base so the base is open as the front led starts blinking.

    Then on the BeoCom 5 I select the menu option “Settings > Handset > Register” and the phone display shows the message “Searching base Wait…” forever.

    I perfectly find the base using a Beocom 6000 though.

    I checked the BeoCom software version and it is 2.43 from Feb 2013.

    Any idea how to be able to connect the phone to the base?

    Do you think the phone might be damaged?

     

    #7294
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 4
    • Total Posts 197

    Hi and welcome to Beoworld!

    Maybe try resetting the base using the connected Beocom 6000.  Perhaps it has too many phones registered to it.

    Assuming the Beocom 6000 is a Mk2 (with an INT button) enter the sequence 9#9#9* and press INT.  Use the scroll wheel and choose reset base.

    EDIT:  I think you can also reset the Beocom 5 using the same 9#9#9*INT sequence.

     

    • This reply was modified 1 week, 1 day ago by Guy.
    #7311
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    Guy thank you for the reply.

    Unfortunately I only have Beocom 6000 Mk1 so no INT button.

    A simple reset button on the base as any other manufacturer in the world does would have been great.

    I’m totally blocked if in order to reset the base I need to have a Beocom 5 registered on the base.

     

    #7313
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 4
    • Total Posts 197

    Unfortunately I only have Beocom 6000 Mk1 so no INT button.

    To reset the base from a connected BC6000 Mk1, press Dot then 7 000 8

    (‘Dot’ is the button to the left of the wheel between A and V)

    #7315
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    I tried “Dot 70008” and the message below was shown on the Beocom 6000 screen:

     

    PHONE BOOK

    ** NOT BASE 1 **

     

    Then I tried to register the Beocom 5 on the base but with the same result “Searching base Wait…”

     

    #7316
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 4
    • Total Posts 197

    I forgot to say that after pressing Dot 7 000 8 you should press OK (centre of wheel).

    Does that make any difference?

    #7317
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    If I press “Dot 7 000 8” then after 4 seconds it goes to the main screen where the current time and date are displayed.

    If I press “Dot 7 000 8 Ok” then it goes to the main screen where the current time and date are displayed.

    Pressing Ok at the end just makes it directly jump to the main screen where the current time and date are displayed instead of waiting for the 4 secs timeout.

    I’m sure the Beocom 6000 is connected to the Beoline base since I can make phone calls successfully.

     

    • This reply was modified 1 week, 1 day ago by becho4.
    • This reply was modified 1 week, 1 day ago by becho4.
    #7322
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    I just tried the option “REMOVE HANDSET” on the Beocom 6000 and I get the same message on the screen:

    PHONE BOOK

    ** NOT BASE 1 **

    According to the manual this message means “The Phonebook is stored in base 1, but
    base 1 is inaccessible.”

    It is really weird since the Beocom 6000 still can make phone calls so the base 1 must be accessible being the only base registered on the phone.

    In summary it is not an specific problem with the command to reset the base since this other command fails as well.

    • This reply was modified 1 week, 1 day ago by becho4.
    #7325
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 4
    • Total Posts 197

    I presume that the BC6000 was originally connected to another base that you own, known to it as ‘Base 1’ (with your phonebook stored).

    If this is the case, your phone still has registration to ‘Base 1’ stored – even though it is currently connected to a different base (Beoline 2) to make calls. Perhaps the BC6000 can only reset the first base that it is connected to, and this is not currently the Beoline.

    You could try resetting the BC6000 handset: Dot 7 000 9 OK.

    Then re-register the BC6000 to the Beoline 2 and try the Dot 7 000 8 OK trick to reset the Beoline 2.

    However, I do know that there are software incompatibilities between older handsets and newer bases, so perhaps you simply cannot reset a Beoline 2 from a Mk1 BC6000.

    I can’t think of any other suggestions, apart from disconnecting everything (perhaps even removing phone batteries), leaving it overnight and trying again tomorrow. Beocom/Beoline registration can be quite temperamental and sometimes it takes a bit of patience and luck!

    #7330
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    I tried everything you suggested but nothing worked.

    I’m going to try to return the phone to the seller.

    Thank you!

    #7333
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 4
    • Total Posts 197

    I think that’s a good decision in the circumstances. You may wish to send him a link to this thread so he can see that you have exhausted all known options!

    #7366
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    The seller agreed to send me a refund for most of the price so I accepted it.

    So this Beocom is definetly mine.

    What could I do to try to fix it?

    Go to a B&O repair shop and pay 100 times the price of the phone?

    Try to reset the base using another Beocom 5 unit?

    Sacrifice a lamb to some Danish Gods?

    #7367
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 4
    • Total Posts 197

    If you know someone who has a Beocom 5 (or even a BC6000 Mk2) it could be worth trying to reset the base with their phone.  It could be worth buying a second hand BC6000 Mk2 – in my experience they are better phones than the Mk1.

    Also worth asking a B&O dealer for a quote – if they still have their Beocom test equipment it shouldn’t take long to re-flash the SW of the Phone and/or Base.

    Also, reading back through the thread I don’t think we actually tried a reset of the Beocom 5 itself.  I understand that can also be done using the 9#9#9*INT sequence, as discussed here: https://archivedforum.beoworld.org/forums/t/35637.aspx

    #7376
    becho4
    BRONZE Member
    • Topics Started 1
    • Total Posts 9

    I tried to reset the Beocom 5 using 9#9#9*INT

    As soon as I do it it shows the following choice on the screen:

    ——————

    1 Handset 1

    2 Handset 2

    * All handsets

    ——————

    No matter what option of the 3 above I choose, as soon as I hit the ok button it shows on the screen:

    ——————

    Base not found

    ——————

    May be is actually resetting the phone and then going to the home screen. I don’t know.

    Anyway I tried again to register the phone with the same result as before.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.