Beo4 nav version works and does not work

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8915
    ralfja
    BRONZE Member
    • Topics Started 1
    • Total Posts 3

    I hope someone can help. I have a strange behaviour with a Beo4 nav version which I got from ebay. All other Beo4/1000 I have work fine, this one does not:

    Masterlink setup with BV7 and BC2500:
    – TV/Radio/CD etc. works in the main room (Room 1)
    – In the link room (BeoLab 2000) NO response to any key I push (Room 2)

    – Beovision 8 works (TV) (Room 3)

    – BeoSound Century does NOT work – no response (Radio/CD) (Room 3)

    – Beolab 3500 works (is not connected, but shows CD/Radio when I push a button on the remote) (Room 4)

    I did a reset of the Beo4 but what am I missing here? Why doesn’t it work with the Century or the BL2000? Again, works fine with any old Beo4/BL1000 remotes I have.

    Thanks,

    Ralf

    #8918
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 8
    • Total Posts 298

    You could try resetting the Beo4 to Default.

    To do so, press Power (Red Dot) and LIST together. ADD? appears in display.

    Press up and down arrows to display MODE, and press the centre button.

    Press up and down arrow to show RESET, and press the centre button.

    Then try the remote again.

    (EDIT – sorry I did not read your post properly – try the MODE 2 setting also..)

    To use with your older products, you may want to set the Beo4 Navi in MODE 2, where the actual navi buttons do not work (because they are not needed). To do so. follow the above procedure but select MODE 2 instead of RESET.

    • This reply was modified 1 week, 6 days ago by Guy.
    • This reply was modified 1 week, 6 days ago by Guy.
    #8921
    Millemissen
    BRONZE Member
    • Topics Started 6
    • Total Posts 205

    Please have alook here – page 9:

     

    MM

    • This reply was modified 1 week, 6 days ago by Millemissen.
    • This reply was modified 1 week, 6 days ago by Millemissen.
    Attachments:
    You must be logged in to view attached files.
    #9005
    ralfja
    BRONZE Member
    • Topics Started 1
    • Total Posts 3

    Hello Guy and Millemissen,

    thanks for your quick resonses. Much appreciated. I forgot to mention that the remote was in fact set to MODE 2 and ZONE ALL.

    Today I played around more and found out that the BL2000 and the Century still would not respond until I got really close to them. So the BV8, BV7 master, BL3500Mk1 work like with any other Beo4/BL1000 I have.

    Only for the Century and BL2000 I have to go really close to operate them. Any idea why? Batteries are new-ish. Any idea how I could to turn a proximity control to a remote control again 😉

    Thanks,

    Ralf

    #9007
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 8
    • Total Posts 298

    On the Navi remote you can adjust the IR power, so that may be the problem.

    Access the service menu by pressing stby + LIST at the same time, and then MENU + (joystick) at the same time. Press ^ several times until the display reads IRPWR: X.

    1 is the lowest and 7 is the max IR signal strength (default is 4)

    (EDIT:  It might be LIST instead of ^ (up) – I can’t check as my Navi is in a box somewhere!)

    • This reply was modified 1 week, 3 days ago by Guy.
    #9012
    ralfja
    BRONZE Member
    • Topics Started 1
    • Total Posts 3

    You are a genius! That did the trick. It was set to 1 for whatever reason. Thank you so much!!

    (EDIT: ^ is correct. We also learned that a Reset does not reset this setting)

    Ralf

    • This reply was modified 1 week, 2 days ago by ralfja.
    #9013
    Guy
    Moderator
    • Warwickshire, UK
    • Topics Started 8
    • Total Posts 298

    Great news – thanks for letting us know that it worked.

    And I had saved that information from a chap called Roger who posted some 11 years ago! Here’s the post: https://archivedforum.beoworld.org/forums/p/40084/332794.aspx#332794

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.