calman65

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Beogram 4002 bearing #5621
    calman65
    BRONZE Member
    • Topics Started 1
    • Total Posts 6

    matador read post#5604., My5513 type 4002 does not use the thrust pad and the “play” in the platter is normal. Its a self centering spindle.  During my pre-restore inspection I notice that the zero force balancing screw is loose , just as beolover said it would be .

    in reply to: Beogram 4002 bearing #5605
    calman65
    BRONZE Member
    • Topics Started 1
    • Total Posts 6

    Thanks Mark that explains it. I am working my way through Beolovers restored thread. I have yet to hear back from him on this.

    in reply to: Beogram 4002 bearing #5587
    calman65
    BRONZE Member
    • Topics Started 1
    • Total Posts 6

    I was wrong about the inside of the main bearing. I got a better look, and it is flat with a small deep hole in the center. This small hole might center the spindle. I have not found any mention of the thrust pad yet. The spindle needs something to center it, or it will rub on the single sintered ring. Maybe the little hole?

    in reply to: Beogram 4002 bearing #5573
    calman65
    BRONZE Member
    • Topics Started 1
    • Total Posts 6

    Do you know what the pad looks like, got a picture? The way the spindle fits into the bottom of the bearing on my 4002 seems to center it.

    • This reply was modified 4 months ago by matador.
    in reply to: Beogram 4002 bearing #5562
    calman65
    BRONZE Member
    • Topics Started 1
    • Total Posts 6

    Ok thanks ,   I don’t see the thrust pad . The spindle is convex and inside the main bearing is concave , there should also be a thrust pad ?

Viewing 5 posts - 1 through 5 (of 5 total)