Welcome

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Tagged: ,

Viewing 20 posts - 21 through 40 (of 104 total)
  • Author
    Posts
  • #32542
    YannChris
    GOLD Member
      • Brittany, France
      • Topics Started 27
      • Total Posts 263

      Hi,

      Happy to see Beoworld online and thanks for the work done.

      Small bug: after login I get a error 404 message.

      Kind regards,

      Yann.

       

      #32543
      mexking
      BRONZE Member
        • Mexico city
        • Topics Started 6
        • Total Posts 70

        Logging in I get the message Username or password incorrect shortly and then I get logged in anyway, testing pic, get back to the workbenchP1020285 (2021_01_16 19_18_46 UTC)

        #32545
        mexking
        BRONZE Member
          • Mexico city
          • Topics Started 6
          • Total Posts 70

          Tested message with pic (300 Kb) shows up blank

          #32546
          mexking
          BRONZE Member
            • Mexico city
            • Topics Started 6
            • Total Posts 70

            the message with pic took some 4-5 min before it came up and now its there

            #32547
            mexking
            BRONZE Member
              • Mexico city
              • Topics Started 6
              • Total Posts 70

              Going from here to Home getting the 404 error

              #32548
              lausvi
              BRONZE Member
                • Helsinki - Finland
                • Topics Started 0
                • Total Posts 19

                Back online – nice, thanks for all the effort!

                There’s something odd about logging in; trying to access the My account page gives a “404 EROR” (yes, “eror” :D) but apparently I am logged in as I can post.

                Testing: editing works. Topics started / total posts -counts seem to be off.

                #32549
                mexking
                BRONZE Member
                  • Mexico city
                  • Topics Started 6
                  • Total Posts 70

                  Went to my profile, could edit but not change avatar (Administrator only)

                  #32560
                  chartz
                  GOLD Member
                    • Burgundy
                    • Topics Started 3
                    • Total Posts 228

                    Hi there!

                    Thanks for the hard work ?

                    How come I am a bronze member now?

                    #32562
                    Multicare
                    GOLD Member
                      • Leeds, West Yorkshire, UK
                      • Topics Started 4
                      • Total Posts 73

                      Hi Chartz,

                      You membership have been restored to gold

                      #32563
                      Multicare
                      GOLD Member
                        • Leeds, West Yorkshire, UK
                        • Topics Started 4
                        • Total Posts 73

                        404 issue with other pages except the actual forum should be resolved.

                        If you are still having issues then please let me know

                        #32588
                        hcraig244
                        SILVER Member
                          • Topics Started 7
                          • Total Posts 197

                          Stirling effort so far…….well done!

                          #32644
                          chartz
                          GOLD Member
                            • Burgundy
                            • Topics Started 3
                            • Total Posts 228

                            Thanks very much, I’m Gold again  ☺️

                            Will we ever get an app, by the way?
                            Here’s why…

                            IMG_3088

                            Hi Søren, long time no see… how are you?

                            #32647
                            Vedet
                            BRONZE Member
                              • Topics Started 4
                              • Total Posts 47

                              Congratulations on the tremendous work of launching the Beoworld Forum!!!

                              Everything is just gorgeous!

                              The only question is, where did the fixed theme go with the materials and instructions for the Beosound Theatre, which was always at the top of all the topics? She is extremely useful and it would be good if she returned to her place.

                              #32764
                              Tignum
                              GOLD Member
                                • Netherlands
                                • Topics Started 8
                                • Total Posts 376

                                Nice to see the forum is back!

                                Regards from sunny Netherlands,

                                Johan

                                #32768
                                Millemissen
                                BRONZE Member
                                  • Flensborg————Danmark
                                  • Topics Started 23
                                  • Total Posts 1,068

                                  Hi there!

                                  Thanks for the hard work ?

                                  How come I am a bronze member now?
                                  Must I do something?

                                  Also my account says – “Registered: 2 years, 1 month ago”.
                                  That is definitely not correct.

                                  MM

                                  #32769
                                  Millemissen
                                  BRONZE Member
                                    • Flensborg————Danmark
                                    • Topics Started 23
                                    • Total Posts 1,068

                                    I have already asked this question above…

                                    How do I start a new topic/discussion?
                                    I see no button/no option for that anywhere.

                                    By the way…..the Contact page is mysterious and far too complicated.
                                    Why ask who I am, if I am already logged in?
                                    That page should know!

                                    MM

                                    #32770
                                    Multicare
                                    GOLD Member
                                      • Leeds, West Yorkshire, UK
                                      • Topics Started 4
                                      • Total Posts 73
                                      On Millemissen said

                                      Hi there!

                                      Thanks for the hard work ?

                                      How come I am a bronze member now?
                                      Must I do something?

                                      Also my account says – “Registered: 2 years, 1 month ago”.
                                      That is definitely not correct.

                                      MM

                                      Hi,

                                      I am working on correcting the registration date, I believe as with the previous forum it is set to when it was created and you registered.

                                      I hope to transfer the dates form the archived forums.

                                       

                                      With regards to your membership, it looks like it expired in February.

                                      #32771
                                      Valve1
                                      GOLD Member
                                        • Topics Started 4
                                        • Total Posts 71

                                        Good to get the forum back.

                                        I also was getting a lot of 404 messages despite being logged in. This is my first sucessfull connection.

                                        #32772
                                        Millemissen
                                        BRONZE Member
                                          • Flensborg————Danmark
                                          • Topics Started 23
                                          • Total Posts 1,068

                                          The section with the Avatar etc and the section with the actual posting should be divided – at least with a line or have different colours.

                                          IMG_0930

                                          Also I see no changes, when I change the colour scheme in the settings.

                                          MM

                                          #32773
                                          Multicare
                                          GOLD Member
                                            • Leeds, West Yorkshire, UK
                                            • Topics Started 4
                                            • Total Posts 73
                                            On Millemissen said

                                            I have already asked this question above…

                                            How do I start a new topic/discussion?
                                            I see no button/no option for that anywhere.

                                            By the way…..the Contact page is mysterious and far too complicated.
                                            Why ask who I am, if I am already logged in?
                                            That page should know!

                                            MM

                                            If you go to the forum of where you want to start a new topic.

                                            scroll to the bottom of the page and you will see the start new area

                                             

                                            Noted with regards to the contact form, this is due to our administration team occasionally looking after the emails from the contact form. We will look to see if there is something we can do to help on this.

                                          Viewing 20 posts - 21 through 40 (of 104 total)
                                          • You must be logged in to reply to this topic.