Problems with setting radio stations on AV 7000/Beomaster 7000

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoMaster Problems with setting radio stations on AV 7000/Beomaster 7000

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48945
    cyana
    BRONZE Member
      • Topics Started 4
      • Total Posts 22

      Dear all,

      I’m trying to program radio stations on my Beomaster 7000, that is connected to an AV 7000. The Beolink 7000 does not work with this combination (as also mentioned in the manuals), so I have to use Beolink 1000.

      So let’s say I select station 1, I have to press GOTO to key in the frequency. On the dispay of the Beomaster an F appears, however pressing any number key has no effect, also hitting << and >> does not do anything.

      I have 2 Beolink 1000 RC, both show the same behavior – so it’s not the RC. What am I doing wrong? Does the combo AV/Beomaster not allow to tune stations?

      thanks a lot
      Cyana

      #48946
      filip_kbh
      BRONZE Member
        • Copenhagen
        • Topics Started 13
        • Total Posts 149

        Are you sure the Beomaster is in Option 1? You should be able to tune it with Beolink7000/1000/5000/Beo4

        #48947
        cyana
        BRONZE Member
          • Topics Started 4
          • Total Posts 22

          Hi filip_kbh,

          thank you for your reply!

          Are you sure the Beomaster is in Option 1?

          So does this mean that tuning is only available when the Beomaster is the IR receiver? When connected to the AV 7000, the manual says you have to switch the IR receiver to the AV (and indeed, the whole system behaves quite odd when you don’t do so). So I guess I have to turn off the AV’s IR and set the Beomaster to Option 1?

          thanks a lot
          Cyana

          #48948
          cyana
          BRONZE Member
            • Topics Started 4
            • Total Posts 22

            I’ve now set the Beomaster back to Option 1, but tuning still does not work. Do I need to set the AV 7000 also to a different option?

            Thanks
            Cyana

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.