NL/ML Netlink Converter mit BS 9000

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5494
    krimmth
    BRONZE Member
    • Topics Started 1
    • Total Posts 2

    Hallo zusammen,

    ich hatte lange kein Problem mit meinem ML Setup.

    Vor ein paar Wochen habe ich mir einen NL/ML Converter gebraucht gekauft und diesen in mein Setup mit der Beosound 9000, einem Beolink passive sowie einem Beolab 3500 MKII eingebunden sowie auf der NL Seite ein Beoplay A6.

    Ich war der Meinung, dass ich über den NL/ML Converter die Internetquelle vom A6 in meine ML Welt bekomme. Der NL/ML Converter wird im LAN Netzwerk erkannt. Ich kann Quellen auswählen jedoch bekomme ich keinen Ton raus.

    Evtl. liegt der Fehler bei der Auswahl des Masters. Habe mit A.Master und V.Master probiert (TV gibt es keinen in meinem Setup).

    Verschiedene Optionen bei den Geräten habe ich auch ausprobiert.

    Hat jemand eine Idee, welche Einstellungen ich vornehmen soll? Man findet kaum Informationen. Entweder gibt es ähnliche Fragen, aber nie eine Antwort darauf.

    Besten Dank und viele Grüße
    Thorsten

    #5509
    Tignum
    Beoworld Member
    • Netherlands
    • Topics Started 0
    • Total Posts 25

    Hi Thorsten, this should be possible! Let me try to send you the NL/ML converter (aka BLC) manual. I think it should be set as a Video Master (as the BeoSound 9000 is already the Audio Master in your ML network). Google the old forum for BLC. I also found some good support there a while ago. Regards, Johan

    #5521
    krimmth
    BRONZE Member
    • Topics Started 1
    • Total Posts 2

    Hi Johan,

    Thanks for your reply! I have the manual however I find not the right setting.

    I changed now to Source Center as I only need N.Radio or N.Music over ML.

    Never the less nothing happens. The A6 is connected as primary. Secondary is non.

    I will not get any sound from the A6 to my via BLC connected Beosound 9000.

    Will try other settings but these makes for me the only one which make sense.

    #5612
    Tignum
    Beoworld Member
    • Netherlands
    • Topics Started 0
    • Total Posts 25

    Hi Thorsten,

    I might be able to help with settings that I have in my BLCs. I cannot help with settings in the A6 as I am not familiar with that (nice!) device. At ‘Settings’, have you got ‘ML enabled’ ticked?

    If you did not get it working yet, let me know and we can exchange maybe some screen dumps of the BLC settings.

    Regards, Johan

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.