New Software Edge/Shape/Core/BS1/BS2/A9 (mk3/4)

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #10464
    LeMirage
    BRONZE Member
    • Topics Started 6
    • Total Posts 47

    who dared? My Edge is stable and no complaints, so a little hesitant…. 😉

     

    Software 2.1.50871 – Release date 26th October 2022

     

    Enhancements:

    – Improvements to network stability

    – AirPlay 2 improvements

    – Spotify Connect improvements

    – General bug fixes

    #10547
    Stan
    BRONZE Member
    • Topics Started 5
    • Total Posts 56

    Not available to me in the US yet.  It’s always a bit of a roll of the dice, but I don’t think there’s been a “bad” release in a few years.  I will probably upgrade when I am able.

    #10550
    Carolpa
    BRONZE Member
    • Topics Started 3
    • Total Posts 84

    who dared? My Edge is stable and no complaints, so a little hesitant…. 😉 Software 2.1.50871 – Release date 26th October 2022 Enhancements: – Improvements to network stability – AirPlay 2 improvements – Spotify Connect improvements – General bug fixes

    my BS Shape has this version…… until now no issues.

    note: the A6 and BS35 have the (beta) version since some time 2.1.50399 installed. Both work as supposed. The BS35 has a strange phenomenon: the display keeps displaying “visible as…” after a disconnection from the mains. This is solved by doing a factory reset and reinstall the settings.

    addition: the M3 has v2.1.50872

    • This reply was modified 3 weeks, 6 days ago by Carolpa.
    #10591
    LeMirage
    BRONZE Member
    • Topics Started 6
    • Total Posts 47

    Although I wrote that my Edge is stable Spotify connect actually can use some improvement. Selecting the Edge sometimes takes 2 of 3 attempts before it starts playing. And since Spotify connect improvements are mentioned I will give this update a go and report back here.

    #10597
    Tignum
    GOLD Member
    • Netherlands
    • Topics Started 1
    • Total Posts 86

    My Core is running 2.1.50871, no issues experienced.

    #10616
    Mbee
    BRONZE Member
    • Topics Started 1
    • Total Posts 26

    The changelog seems quite limited for a big version step up (from 1.x to 2.1)!

    On my side it seems that the volume wheel on the B&O app has finally been « recalibrated » so that the volume is not high just after the middle of the wheel.

    #10621
    Rolf2
    GOLD Member
    • Topics Started 1
    • Total Posts 12

    For my Essence MK II an update was in the app this evening and it is now on 2.1.50867. I do not know what the update has changed. Although I have the „automatic update“ function enabled, I had to trigger it manually. I will keep an eye on it.

    Beosound 2 updated as described in previous post to 2.1.50871. Emerge is still on 1.8.10017.

    #10631
    Severed_hand_of_skywalker
    BRONZE Member
    • Toronto, Canada
    • Topics Started 2
    • Total Posts 59

    My A9 Mark II also got an update today.

    #10815
    Alsfeld
    BRONZE Member
    • Topics Started 0
    • Total Posts 5

    My dream became reality !!! 🙂 🙂 🙂 !!!

    Unbelievable, with the software update 2.1.50867 my two Beosound 35 are now displaying the title and artist when streaming via Airplay at the Beosound 35 display as well as at the B&O app. So far it only displayed “AirPlay”.

    It took Bang&Olufsen more than 6 years to realize this feature!

    I use Roon Labs and stream via Airplay from my Roon Core to my loudspeakers. I really enjoy that my Beosound 35 are displaying the current song, now. A really nice feature.

    I started to think about purchasing some more Beosound 35’s (even it is discontinued) to replace some non-B&O speakers.

    #10816
    beoandy
    BRONZE Member
    • Topics Started 0
    • Total Posts 2

    I also think the behavior of the join command (beo4 and BLI/BLGW) has changed with 2.1.50867.

    before 2.1.50867 you could join a running source from the link-room, and if there was none running, the last selected local source was played.

    after 2.1.50867, the last selected local source is not played (if no source is playing in the link- room). – you can´t start the system with the beo4 join command without a running link-source.

    beoandy

    #10817
    Tignum
    GOLD Member
    • Netherlands
    • Topics Started 1
    • Total Posts 86

    Switching radio stations on the Core through Beo4 and MasterLinked products (using a BLC) did not work a couple of times now. After changing the radio station in the app however, it does work as normal. I will see if this persists and if I can replicate and influence and let you know. I did restart the Core and deleted and rejoined both the Core and the BLC to no avail.

    #10937
    mbolo01
    BRONZE Member
    • France
    • Topics Started 0
    • Total Posts 12

    after 2.1.50867, the last selected local source is not played (if no source is playing in the link- room). – you can´t start the system with the beo4 join command without a running link-source.

    This may be related to “Classic UI” being disabled in app settings/Beolink.

    • This reply was modified 2 weeks, 6 days ago by mbolo01.
    • This reply was modified 2 weeks, 6 days ago by mbolo01.
    #10961
    trackbeo
    BRONZE Member
    • Topics Started 4
    • Total Posts 95

    “May”? be related?  What [else] does that setting do?

    Could someone please actually test this with their ASE2 device, for example a BeoSound1(2gen), with a local source, for example a local UPnP/DLNA server playlist/queue?  It used to be that tapping the top would, if no other source was playing, beep once, then pick up where it left off in the previously-paused local source.

    #10965
    mbolo01
    BRONZE Member
    • France
    • Topics Started 0
    • Total Posts 12

    I’m used to “tap/press to join” with my older Beolink devices (BS 1, M5, M3, Core + Essence Remote), or, when no other source is playing, resuming a local source.

    If the Classic mode is disabled, this no longer works (i tested it), a tap/press starts a local source instead and documentation says that a long press is required to join which not all device can do, e.g. BS 1.

    Also, I’m used to uses long press where supported to shutdown all devices. Reason why I kept Classic mode enabled.

    #11015
    beojeff
    BRONZE Member
    • Topics Started 2
    • Total Posts 63

    After the updates, I’ve found the following:

    1. My Beoplay A6 can again pair with a remote. It had lost that ability to pair for many months.
    2. A BLI macro firing a standby command on the Beosound 35 is acting really weird. Firing the macro puts the speaker into standby for just a moment and then automatically re-joins a playing source.
    3. The update caused the customized My Buttons on the Beoremote One to be lost and they need to be programmed again.
    4. The update caused some of the LIGHT commands on the Beoremote One to become hidden.
    #11033
    Tignum
    GOLD Member
    • Netherlands
    • Topics Started 1
    • Total Posts 86

    Switching radio stations on the Core through Beo4 and MasterLinked products (using a BLC) did not work a couple of times now. After changing the radio station in the app however, it does work as normal. I will see if this persists and if I can replicate and influence and let you know. I did restart the Core and deleted and rejoined both the Core and the BLC to no avail.

    I found out that after a full system switch-off (in the app, or with a long press on the Beo4) the issue arises: when I then choose RADIO on the Beo4, the last chosen radio station plays, but I cannot use the Beo4 to choose another station. Only after I change radio station in the app once, I can use the Beo4 again for changing stations (I use TuneIn btw). I will see if I can report this to the software team.
    Is anyone else seeing this too?

    #11165
    ebnrob
    BRONZE Member
    • UK
    • Topics Started 1
    • Total Posts 9

    Switching radio stations on the Core through Beo4 and MasterLinked products (using a BLC) did not work a couple of times now. After changing the radio station in the app however, it does work as normal. I will see if this persists and if I can replicate and influence and let you know. I did restart the Core and deleted and rejoined both the Core and the BLC to no avail.

    I found out that after a full system switch-off (in the app, or with a long press on the Beo4) the issue arises: when I then choose RADIO on the Beo4, the last chosen radio station plays, but I cannot use the Beo4 to choose another station. Only after I change radio station in the app once, I can use the Beo4 again for changing stations (I use TuneIn btw). I will see if I can report this to the software team. Is anyone else seeing this too?

    I’ve discovered that I cannot use the number pad in a link room after joining. For example, if I join TuneIn that’s playing on my M5 and join my A9 mk4 to it, I can’t select presets using the number pad on the BR1 (BT) in the link room. This also means I can’t select the CD playing, or directly change FM radio station on my BS9000 via the NL/ML converter. I’m not sure if it’s an issue with the BR1 that’s also received a Firmware update, or the speakers.

    #11174
    Tignum
    GOLD Member
    • Netherlands
    • Topics Started 1
    • Total Posts 86

    That does not sound too unsimilar. Could you try to switch station once using the app, and see if it then works with BR1?

    #11228
    Anonymous
    • Topics Started 0
    • Total Posts 1

    Hi

    another nice feature for the future (i.e. not top priority !) would be the availability to like a post

    #11330
    Tignum
    GOLD Member
    • Netherlands
    • Topics Started 1
    • Total Posts 86

    Switching radio stations on the Core through Beo4 and MasterLinked products (using a BLC) did not work a couple of times now. After changing the radio station in the app however, it does work as normal. I will see if this persists and if I can replicate and influence and let you know. I did restart the Core and deleted and rejoined both the Core and the BLC to no avail.

    I found out that after a full system switch-off (in the app, or with a long press on the Beo4) the issue arises: when I then choose RADIO on the Beo4, the last chosen radio station plays, but I cannot use the Beo4 to choose another station. Only after I change radio station in the app once, I can use the Beo4 again for changing stations (I use TuneIn btw). I will see if I can report this to the software team. Is anyone else seeing this too?

    After some friendly e-mail exchange I received this answer: “We are pleased to inform you that yes it will be fixed in a future software update regarding the issue; the issue has been reported to the Product Development team, and they will provide a software update as soon as possible.”

Viewing 20 posts - 1 through 20 (of 20 total)
  • You must be logged in to reply to this topic.