New Halo firmware at last…. Version 1.5.930

Viewing 10 posts - 21 through 30 (of 30 total)
  • Author
    Posts
  • #9645
    LeMirage
    BRONZE Member
    • Topics Started 7
    • Total Posts 55

    As far as Halo’s go that is.

    spot on 😉

    Well I installed the new firmware and the battery life of the table model seems significantly worse again:( Also I just encountered the dreaded boot-loop bug again, that was fixed a couple op updates back and not seen since then, it’s back! 🙁

    the connection with my Level Stereo pair seems pretty stable, but now with the Edge it’s hairy. Sometimes it takes ten’s of seconds before Halo can find the Edge and display track info. Rebooting the Halo and Edge does not help. I have recently even installed a new wifi router since I had a rather old one and was hoping all the Halo connections issues were a result of being not compatible with the old wifi hardware. But no difference. Also fixed IP adresses did not help. The Levels have some kind of descent hardware controls on board but the Edge simply needs a Halo or a phone for daily use , the last I refuse. I just want a working B&O ecosystem with the phone / tablet just necessary for configuration purposes and not daily use. The essence remote works pretty good with the Edge, but that one does not provide track info. B&O please make a MK2 wheely, smaller , matching metal colours and small track info display. You will sell loads of them….

    my Halo has been flying out of the window ALMOST 50 times now , but every time I’m able to control myself ;).

    Another thing, I have reported to B&O support now about 5 times the Gold Tone colour still cannot be selected in the settings menu, even after at least ten B&O app updates in iOS since the initial report. The thing has been for sale like a year now, it’s a detail but still rather annoying for hardware at this pricepoint.

    #9653
    Severed_hand_of_skywalker
    BRONZE Member
    • Toronto, Canada
    • Topics Started 3
    • Total Posts 86

    I just got this thing and Im shocked at the. horrible battery. Day and a half of light use. Whats sucking up all the power? is it the proximity sensor?

    #9656
    LeMirage
    BRONZE Member
    • Topics Started 7
    • Total Posts 55

    With previous Halo firmware 1.5.930 the battery life was pretty good, almost a week with daily use. With the latest firmware we are back to the horrible battery life of the initial firmwares after product release again….:( Only thing added with the latest firmware according release notes was Theatre support. No clue why the battery consumption is back to HUGE now…. Would suggest anyone with a Halo table version to file a bug report from the app, hopefully it helps. I have the Halo on a Qi pad but do drag it a lot around the house so hopefully the battery drain issue is fixed soon.

     

    I may have found something interesting in my setup causing the Halo wifi connection issues…..

    Testing upcoming days and will report back here.

    #9667
    Severed_hand_of_skywalker
    BRONZE Member
    • Toronto, Canada
    • Topics Started 3
    • Total Posts 86

    I have a feeling we will hit a dead end with support as the Halo’s battery life is rated at 24h on paper.

    #9848
    asaghibli
    BRONZE Member
    • Topics Started 0
    • Total Posts 1

    Well I installed the new firmware and the battery life of the table model seems significantly worse again:( Also I just encountered the dreaded boot-loop bug again, that was fixed a couple op updates back and not seen since then, it’s back!

    I can confirm that the boot-loop is back. Waiting on B&O support to confirm and give me a fix.

    #9862
    Carolpa
    BRONZE Member
    • Topics Started 4
    • Total Posts 104

    Well I installed the new firmware and the battery life of the table model seems significantly worse again:( Also I just encountered the dreaded boot-loop bug again, that was fixed a couple op updates back and not seen since then, it’s back!

    I can confirm that the boot-loop is back. Waiting on B&O support to confirm and give me a fix.

    2 Halo’s ; both automatically updated some two weeks ago. One shows no issues what-so-ever. The other had the boot-loop. But after a factory reset it just works as before.

    Both Halo-batteries hold for approximate a week, as before the update.

    #9868
    LeMirage
    BRONZE Member
    • Topics Started 7
    • Total Posts 55

    I will continue troubleshooting when back home thursday and report here but I think I have found a few things regarding Halo quirks (both wifi and battery performance)

     

     

    #9904
    andy_js
    BRONZE Member
    • Topics Started 1
    • Total Posts 12

    It would be nice if they actually tested the firmware before rushing it out the door.

    #10239
    LeMirage
    BRONZE Member
    • Topics Started 7
    • Total Posts 55

    My setup is stable again and Halo battery life back to a small week with daily use!

    My wifi router broadcasted on 2.4ghz and 5ghz with identical SSID’s. Switching of the 2.4ghz band improved Halo connection between my Level stereo pair and Edge a bit but still quirky sometimes. Switching of the 5ghz band and only operating my B&O gear on 2,4ghz seems to give the most stable wifi connections! Did a network scan and my neighbours are all on 2,4ghz , but the channel 1 option wasn’t used by anyone in the neighbourhood. So manually opted for 2.4ghz only , channel 1 and all my B&O gear is very stable at the moment. Maybe this info could help other people. If you google Sonos and 5ghz you will get a million hits with nothing but trouble, but I can’t remember reading over here people had issues with Beosound/play stuff on wifi 5ghz ??

    #11271
    Severed_hand_of_skywalker
    BRONZE Member
    • Toronto, Canada
    • Topics Started 3
    • Total Posts 86

    Every few days my moment gets stuck on this screen and the only way I know how to get out of it is by going into the app and telling it to restart itself.  I have check for updates turned OFF in the app and it still does this.  Is there a way to restart the moment on the unit itself rather than the app?

     

     

    Attachments:
    You must be logged in to view attached files.
Viewing 10 posts - 21 through 30 (of 30 total)
  • You must be logged in to reply to this topic.