Eclipse 1st gen-no B&O app in LG Content store..

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoVision Eclipse 1st gen-no B&O app in LG Content store..

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #52852
    zebe
    BRONZE Member
      • Topics Started 1
      • Total Posts 3

      Hello guys,
      Just inherited TV Eclipse and a pair of Beolab18.
      Everything great but after moving from Bornholm to Poland, connecting TV to internet
      it proceeded w/auto firmware update => factory reset.
      There is no B&O tv app in LG Cotent Store, no matter if I set location to Daenmark, UK, Poland whatever.
      Does anybody have any idea how that app should be installed??

      cheers,ZZ

      #52853
      YannChris
      GOLD Member
        • Brittany, France
        • Topics Started 27
        • Total Posts 258

        Hi,

        If I well remember, the 1st Gen Eclipse does not need the B&O app from the LG Content store.

        Settings are manage through the TV menu. You need to press the “house-shaped” key of your remote, then go to the settings icon.

        Yann.

        #52854
        zebe
        BRONZE Member
          • Topics Started 1
          • Total Posts 3

          Hello Yann,

          Thx for quick response.
          The problem is HOME button on Beoremote ONE/BT/ is INACTIVE, ie does not produce any action on the TV…

          #52855
          YannChris
          GOLD Member
            • Brittany, France
            • Topics Started 27
            • Total Posts 258

            Hello,

            Did you pair the Beroremote to the TV?

            Here is the process:

            https://support.bang-olufsen.com/hc/en-us/articles/360042302032-Remote-control

            In addition, you can find the only user guide available here:

            https://support.bang-olufsen.com/hc/en-us/articles/360041518952-Beovision-Eclipse-1st-Gen

            #52856
            zebe
            BRONZE Member
              • Topics Started 1
              • Total Posts 3

              Hello, sure but not through HOME button but rather TV->Settings and cursor/arrow keys on the remote etc etc.
              HOME is inoperative.

              Btw I got no Sound&Beolink menu option…,
              And -yes-

              a) did every possible reset/factory reverting.
              b) did both TV and Beoremote software update.

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.

            Home Forums Product Discussion & Questions BeoVision Eclipse 1st gen-no B&O app in LG Content store..

            • You must be logged in to create new topics.