controlling beosound 5 with beo 6

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoSound controlling beosound 5 with beo 6

Viewing 20 posts - 21 through 40 (of 41 total)
  • Author
    Posts
  • #51483
    Stoobie
    GOLD Member
      • Topics Started 7
      • Total Posts 123

      Don’t give up just yet. When you are in the windows VM does the Beo6 show up in the Device Manager as connected? Open the VM, turn the Beo6 off by holding the centre button, connect up the charger to the USB, open the Cinfig tool and put the Beo6 on. See what happens.

      Go to “Control Panel” then click on “System” then scrolldown to “Device Manager”.

      It is likely that you will see a USB device which says “Unknown Device” with a yellow ! next to it.

      If, so then right click on it and left click on “Update Driver”

      Browse for the driver at:-

      C:\Bang & Olufsen\Beo5 Configuration Tool\Beo5Driver\Beo5Usb.inf

      (this might be Beo6 on your system)

      That might install the correct driver.

      Failing this you might consider looking in the free ads for an old Windows laptop to use.

      Stoobie

      #51484
      Stuart50_1
      BRONZE Member
        • Topics Started 6
        • Total Posts 14

        Hi all

        so why does my beo6 work on link room but does not work on the lounge settings where the Beosound 5 is ?
        the link setting works fine ?
        not sure why the lounge setting does not work , do you have to option the beo6 ?
        if so how

        any pointers please

        #51485
        Stoobie
        GOLD Member
          • Topics Started 7
          • Total Posts 123

          Stuart50_1,

          You might want to ask the moderators to move your question to a new thread.

          It is not a good idea to ask for help on “new” topics in a thread, it can confuse things. It will also help to know your setup and if it worked correctly before.

          Stoobie

           

          #51487
          Stoobie
          GOLD Member
            • Topics Started 7
            • Total Posts 123

            Brilliant news Boarcastle.

            Can you let us know your set up. What is connected and what speakers you have connected. It will assist if you need any help programming youe Beo6.

            Just remember not to leave the Be06 connected on the USB to the computer for too long as it seems to drain the battery really quickly. And don’t forget to put the Beo6 back to “custom” if you changed it to “default”

            Happy New Year programming 🙂

            Stoobie

            #51488
            boarcastle
            BRONZE Member
              • Topics Started 1
              • Total Posts 19

              I am afraid I messed it up. ?

              I have a very simple setup. Just Beosound/Beomaster 5 and Beolab 8000 speakers connected.
              I tried to program a configuration but when I downloaded it to the remote something apparently went wrong and now the display on my remote says nothing but: invalid configuration!

              Also the tool doesn’t recognize it anymore  ☹️

               

               

              #51489
              Stoobie
              GOLD Member
                • Topics Started 7
                • Total Posts 123

                This is a known problem and can be sorted but needs patience and not so easy on a Virtual Machine. but should be do able.

                I will find the thread 🙂

                Stoobie

                #51490
                Stoobie
                GOLD Member
                  • Topics Started 7
                  • Total Posts 123

                  Kieth Saunders who knows Beo5 and Beo6 says :-

                  Generally speaking if you get the “No Valid Configuration” message you need to perform a hard reset by pressing and holding the centre button on the Beo6 for 30 seconds. Screen should turn of) When you release your finger place it on the base connected to the charger (not the USB) as a full reset also makes the battery empty.

                  When the battery is fully charged, try again.

                  Good luck!

                   

                  #51491
                  boarcastle
                  BRONZE Member
                    • Topics Started 1
                    • Total Posts 19

                    Will give it a try. Thank you for your support Stoobie!

                    #51492
                    skolesen
                    BRONZE Member
                      • Hvidovre, Denmark
                      • Topics Started 0
                      • Total Posts 12

                      Dear Boarcastle,

                      I found the attached file in my archive that I downloaded for a long time ago from the old forum. Hope it can be for some help when you start programming your Beo6.

                       

                      /steffen

                      #51493
                      boarcastle
                      BRONZE Member
                        • Topics Started 1
                        • Total Posts 19

                        It worked partially. The configuration tool does recognize the beo 6 again, but I am still not able to download the configuration.


                        @skolesen
                        : wow , what a detailed manual. Thanks for posting this gem. But before I get deeper into programming the remote I want to get a basic and simple configuration downloaded to skippy control my Beosound 5.

                        #51494
                        boarcastle
                        BRONZE Member
                          • Topics Started 1
                          • Total Posts 19

                          I found the problem. For some reason the USB connection to the virtual machine is very unstable. But I managed to download now a valid test configuration.
                          Now I can try to program a real configuration for my Beosound 5.

                          If anyone has done that before, I would appreciate any advice. ?

                          #51486
                          boarcastle
                          BRONZE Member
                            • Topics Started 1
                            • Total Posts 19

                            I finally made the connection !!! ?

                            I emulated an x86 Windows 11 with UTM on my Mac M1 (you were right, it’s painfully slow), but that made it work. Now the configuration tool does recognize the beo 6.

                            Now I only have to learn how to program it to control my Beosound 5. ?

                             

                            P.S.: happy new year to all !

                             

                            #51495
                            Stoobie
                            GOLD Member
                              • Topics Started 7
                              • Total Posts 123

                              So what happens, as part of the download to the Beo6 it temporarily disconnects from USB then connects again, unless the virtual machine is set up to connect to USB automatically it causes the error. Glad you have sorted that.

                              I’ll take a look tomorrow evening to see if I can make a suggestion for programming for you.

                              Stoobie

                              #51496
                              Stoobie
                              GOLD Member
                                • Topics Started 7
                                • Total Posts 123

                                I hope you have had some luck with your setup. I wasn’t sure if you has spotted the tick boxes for the BS5 to set up the N.MUSIC, N.RADIO and Spotify.

                                1. Click on the BS5 in the Config Tool – it will show a Sources drop down

                                01

                                2. Go there to set the source.

                                02

                                I hope that helps.

                                The Beo6 is capable of macros. If there are things on the BS5 that take a few button presses, they can be combined into 1 button. I don’t know enough about the BS5 to know it that is an issue.

                                I have mine switch the TV to BBC1 before turning off so it always starts on that channel no matter what channel I was watching when I turned off.

                                You could also program it to control your non B&O TV if it uses an IR remote. If you are interested in that I can possibly help

                                Stoobie

                                #51498
                                Stoobie
                                GOLD Member
                                  • Topics Started 7
                                  • Total Posts 123

                                  I’m not sure if it will help with your particular problem but, looking at your settings above,  I think you need to set the setup to Option 2 because if you only have the BS5 and speakers ther will be only 1 IR reciever.

                                  To set the option on the BS5 once you have set it on the Be06, you put the BS5 in standby, press the Red dot and center button on the Beo6,  you will see “Option Pgm” in the list. press that and then press the button that comes up. (Beosound 5 on your screen??). That should set the option.

                                  Onfortunately I don’t know enough about the BS5 to help with connection issues

                                  Stoobie

                                  #51499
                                  Stoobie
                                  GOLD Member
                                    • Topics Started 7
                                    • Total Posts 123

                                    A little bit more info here on WiFi connection issues.

                                    https://archivedforum2.beoworld.org/forums/p/23322/193067.aspx#193067

                                    #51500
                                    boarcastle
                                    BRONZE Member
                                      • Topics Started 1
                                      • Total Posts 19
                                      • Option 1 or 2 for the Beosound 5 in the configuration tool doesn’t make any difference unfortunately. I was following this instruction :

                                      Ohne Titel
                                      I guess it’s really a problem with the WiFi network.
                                      my beo 6 WiFi info looks like this:

                                      IMG_0039

                                      #51501
                                      boarcastle
                                      BRONZE Member
                                        • Topics Started 1
                                        • Total Posts 19

                                        I just read Keith Saunders comment that Beo 6 doesn’t support modern WiFi standards. Only the outdated 802.11 b or g.  If this is true the remote has no value for me. My modern router doesn’t even give me the option to set my WiFi to such outdated standards.  ☹️

                                        #51497
                                        boarcastle
                                        BRONZE Member
                                          • Topics Started 1
                                          • Total Posts 19

                                          Hi Stoobie,

                                          unfortunately I don’t get it to work.
                                          This is what I have done:

                                          1. I entered the IP address of my Beomaster 5 into the Beo 6 and saved it.
                                          2. I chose my WiFi connection in Beo 6 and entered the WiFi password.
                                          That seem to have worked because I can see the content (albums) of the Beomaster on the display of the beo 6.

                                          IMG_0036But whenever I choose a song to play, the connection is interrupted.
                                          IMG_0037

                                          In the configuration tool I have the following set up:

                                          Ohne Titel1

                                          does anyone have a clue what I am doing wrong ?

                                          #51502
                                          Stoobie
                                          GOLD Member
                                            • Topics Started 7
                                            • Total Posts 123

                                            I suppose you need to think about how much the Beo6 will assist you day to day.

                                            You could consider a cheap/used 802.11 b or g access point/router to integrate into your system.

                                            I currently  have a router downstairs and one upstairs (running as an access point) to assit with WiFi coverage. I don’t know if running old standards alongside new affects reception or speeds,,

                                            Stoobie

                                          Viewing 20 posts - 21 through 40 (of 41 total)
                                          • You must be logged in to reply to this topic.

                                          Home Forums Product Discussion & Questions BeoSound controlling beosound 5 with beo 6

                                          • You must be logged in to create new topics.