B&O App … what happened to volume control?

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums General Discussion & Questions B&O App … what happened to volume control?

Viewing 20 posts - 1 through 20 (of 33 total)
  • Author
    Posts
  • #53649
    MarioA
    BRONZE Member
      • Topics Started 10
      • Total Posts 34

      There must have been an update recently, and all the sudden I’m not able to change the volume via app. I only have Beolab 50 in my system,  and I used to have a volume slider on the main page and now it’s gone. Hope it’s not by design.  Anyone else, please?

      Frankly I’m incredulous of their incompetence!!! There were bugs already with the volume control, and now they eliminate the problem by eliminating the volume control?! I hope I’m wrong.

      #53650
      Severed_hand_of_skywalker
      BRONZE Member
        • Toronto, Canada
        • Topics Started 8
        • Total Posts 220

        Are you using the Beta app? its a bug. It’s coming back. But I agree the way the update the app and just change/break things is unacceptable.

        #53651
        Sandyb
        BRONZE Member
          • Topics Started 2
          • Total Posts 391

          Yes this happened last week, they are apparently on the case.

          There is also no option in the app to switch off your 50s, thats also a victim of whatever unwitting change they made.

          Quite staggering how these things happen.

           

          #53652
          sirjohn
          BRONZE Member
            • Topics Started 0
            • Total Posts 1

            I have the same issue the volume slider has gone totally stupid rang B&O they wanted the serial number of the speaker told them that has nothing to do with the questio of where has the slider gone. gave them the number she was a bit peed and said this has not been reported before.

            Why am i not surprised? My beolab 90 need a volume and the app was OK bit buggy now it is hopeless. There is a sort of volume when you are in setup but too many menus to get to it to be of any use.

             

            For a premium company their apps really stink!!!

             

             

            #53653
            Severed_hand_of_skywalker
            BRONZE Member
              • Toronto, Canada
              • Topics Started 8
              • Total Posts 220

              The first level response is stupid. I mean my name is attached to the account so look up the serial number on the support end. I mean why even ask that?

              But keep back and frothing with them and eventually it might hit the right person.

              #53654
              Sandyb
              BRONZE Member
                • Topics Started 2
                • Total Posts 391

                Also nonsensical response from them, in that this exact problem was reported to them by numerous 50/90s owners last week.

                So they are already aware of it.

                 

                #53655
                Yossi
                BRONZE Member
                  • France ??
                  • Topics Started 2
                  • Total Posts 41

                  « For a premium company their apps really stink!!! »

                  Totally agree ?

                  #53656
                  Yossi
                  BRONZE Member
                    • France ??
                    • Topics Started 2
                    • Total Posts 41

                    Give us volume control back please ?

                    #53657
                    Yossi
                    BRONZE Member
                      • France ??
                      • Topics Started 2
                      • Total Posts 41

                      I don’t know who is responsible of the interface design but he should stop weed ?

                      #53658
                      Yossi
                      BRONZE Member
                        • France ??
                        • Topics Started 2
                        • Total Posts 41
                        #53659
                        Stan
                        BRONZE Member
                          • Topics Started 14
                          • Total Posts 168

                          Is this bug specific to BL50/90s or is there an app upgrade that I need to avoid (as a non-BL50/90 owner)?  Regardless, loss of volume control in the app is really, really bad (to state the obvious).

                          #53661
                          Sandyb
                          BRONZE Member
                            • Topics Started 2
                            • Total Posts 391

                            someone on Discord posted that a subsequent update (5.8.1 I think) has restored the volume control for 50/90s, but not to update to it as the 5.8.1 update has a number of other issues as well.

                            The sorry tale goes on it seems.

                            #53660
                            Beofile7
                            BRONZE Member
                              • Topics Started 3
                              • Total Posts 31

                              My iphone WAS set to auto upgrade so has lost the volume control. My ipad was not set to auto so I still have the older app with volume bar. So avoid auto upgrades?

                              In the meantime why not just replace the new app with the older one immediately so users get their volume control back whilst waiting for the new app to be re-writen?

                              Or how long do we have to wait?

                              #53662
                              Beofile7
                              BRONZE Member
                                • Topics Started 3
                                • Total Posts 31

                                I am not seeing any 5.8.1 yet?

                                ‘Just noticed it’s not just volume control gone… also wide/narrow unless you go into the configure page, (that actually opens after 4 years!) and play around there.

                                What the hell are B&O playing at?

                                They have taken a crap app, revised it into something unusable? For God’s sake, at any price this is unacceptable. At today’s B&O prices this is diabolical!

                                #53663
                                YannChris
                                GOLD Member
                                  • Brittany, France
                                  • Topics Started 27
                                  • Total Posts 263

                                  They have taken a crap app, revised it into something unusable? For God’s sake, at any price this is unacceptable. At today’s B&O prices this is diabolical!

                                  I agree

                                  #53664
                                  Sandyb
                                  BRONZE Member
                                    • Topics Started 2
                                    • Total Posts 391

                                    My guess is that they are just assuming that the Sound Mode toggle – which has remained on the main screen – is enough, i.e. you only need the ability to chose between Sound Modes, some of which will be narrow, some wide.

                                    I’m ok with that I guess, but I can see that this simplified choice is not going to be enough for everyone.

                                    #53667
                                    Beofile7
                                    BRONZE Member
                                      • Topics Started 3
                                      • Total Posts 31

                                      Today I finally gave up with the vile buggie damn stupid app and purchased a Halo instead! Maybe that is their game plan all along????

                                      Oh I can’t wait to report on how bug free that is????

                                      #53665
                                      YannChris
                                      GOLD Member
                                        • Brittany, France
                                        • Topics Started 27
                                        • Total Posts 263

                                        Hi,

                                        Version 5.8.1.24032553275 available today. I hope it’s not the buggy version mentioned earlier.

                                        Volume control is back on BL50 screen (Why did they made a yellow slider???).

                                        Nothing else tested for the time being.

                                        Kind regards,

                                        Yann.

                                        #53666
                                        Sandyb
                                        BRONZE Member
                                          • Topics Started 2
                                          • Total Posts 391

                                          Its back, thankfully.

                                          Also, if you long press the Sound Mode, it will bring up another screen with beam width / latency toggles….

                                           

                                          #53668
                                          Severed_hand_of_skywalker
                                          BRONZE Member
                                            • Toronto, Canada
                                            • Topics Started 8
                                            • Total Posts 220

                                            The Halo isn’t really buggy luckily. It’s just a bit laggy with very limited usage.

                                          Viewing 20 posts - 1 through 20 (of 33 total)
                                          • You must be logged in to reply to this topic.