B&O app: No multiroom with multiple Wifi networks!?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1596
    TWG
    Beoworld Member
    • Topics Started 3
    • Total Posts 14

    Hi,

    we moved into a bigger house… which was a bad decision on the Wifi networks side 😉

    The main router is installed in the ground floor and network cables are installed to each floor. In every floor there’s an Accesspoint connected to the router in the ground floor through LAN connection.
    The network on each floor has a different name (e.g. WiFi Floor 1, Wifi Floor 2 …) but all access points are connected to the main router via LAN.

    Now the B&O app does NOT see ANY product on one of the different networks. I can only access products that are on the same network as the B&O app. Same problem with HALO remote.

    A little ranting and raving: HOW DUMB IS THAT??? 😉

    Back to topic: How can this be solved?

    #1599
    Millemissen
    BRONZE Member
    • Topics Started 4
    • Total Posts 101

    Odd decision for a wifi network 😏

    Have you tried to give these access points the same name.

    Otherweise it is hard to give an advice without knowing about how the network in general is configured.

    MM

    #1603
    Carolpa
    BRONZE Member
    • Topics Started 3
    • Total Posts 32

    You didn’t setup your network correctly, I would say.
    I have an access point and the router itself. Both Wifi senders/receivers are on. Both have a different name. But both are with all B&o devices in the same subnetwork. All must be in the same (sub)network to work correctly.

    If I connect my iPhone to the AP or to the Router, the accessibility to all B&o devices stay the same.

    Did you create different subnetworks one for every AP?

    #1609
    Mr10Percent
    BRONZE Member
    • Topics Started 0
    • Total Posts 28

    I use quite an aging Xytel Multy X “mesh” system. 3 nodes from my Wifi Modem/router.

    I see two networks broadcasted – one is the original Wifi Router Modem and the other is the designated name from the Multy master (which one unit is hard wired connected to the Modem/Router). All the Multy X broadcast the same wifi ID.

    I connect all devices to the Multy X Wifi ID. All works perfectly and continuously across 3 floors and a stairwell.

    I feel you need to configure your Mesh system to a similar setup. If you are using a number of old Routers (non-mesh), it is possible to get them in relay mode toggling the internal configuration. However, the BeoApp to me would not be the source of your problem here.

    10

     

    #1622
    TWG
    Beoworld Member
    • Topics Started 3
    • Total Posts 14

    Thanks for your input. After a longer than expected network configuration afternoon everything is running AND B&O program now sees all products.

    You where right: The subnetworks and IP ranges didn’t play fine with each other. Fixed and now it’s running.
    Learned something new at the weekend. 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.