Beovision 9 parts

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #19601
    Expoman
    BRONZE Member

      I am looking for an ACM (automatic color management) camera and cable for a Beovision 9.  Does anyone in England or Denmark have any parts.

       

      Thanks.

       

      Art

      #19859
      Beobuddy
      FOUNDER Member

        I have  a complete frame with ACM taken from my BV9 2 years ago. It has the black colour.

        #19873
        Expoman
        BRONZE Member

          Beobuddy ,

           

          where are you located?   I have a brand new black frame. It said ACM on the crate but no camera.  Only the cut out in the frame to install one.  Would you sell me just the camera and the attached cable?

          Art

          #29428
          Iksloworbod
          BRONZE Member

            Hi Guys:)

            The same story… I need ACM to my broken BV9.


            @Expoman
            – did you found this part? or do you know, who can offer it?

             

            @Beoboddy – Have you got this ACM part for BV9?

             

            Will be thanksfull for the answer:)

            Best regards Konrad

            #29473
            Ipe
            GOLD Member
              • Finland

              Hi,

              Here also. Camera is there but don’t want to move:)

              #29728
              Iksloworbod
              BRONZE Member

                @Ipe:)

                I have exact the same problem – I can see the “greyscale bar” but camera is dead. I chacked – the engine insidew of the module, and it’s ok, and very small voltage is coming to the engine, when I’m asking in menu about ACM, but I have only this greyscale bar. The same when I’m turning off the tv.

                I was in contact with B&O serwice in this case 2 weeks ago and it was suggestion from them to contact coutry dealers or services. Finally it was not effective – in Poland we have 3 of them, every each is sure this part (as separate ACM module) is out of sale.

                Let me know, please, how the situation looks like with your BV9, and if you will find the way to solve the problem:)

                My plasma screen is getting more and more “yellow”, so needs ACM action for sure. Will be thanksfull for your comment:)

                Best regards Konrad

                #29786
                Ipe
                GOLD Member
                  • Finland

                  Hi,

                  My tv also have just that grey scale bar and the camera stays in its hiding place. Luckily picture is still quite ok. That ACM module – is it possible to take it out and fix. I suppose it manmade:)

                  So…..?

                  Tried to check after service manuals for BV9 but did not find any and if anyone have that module as extra there are several of us who are interested.

                  #29858
                  Iksloworbod
                  BRONZE Member

                    Yes, I took it out (attachment – pictures), and checked the micromotor. Problem is, that the motor is working, so it have to be something with electronics, and I’m not a specialist/…

                    Maybe somebody know, how to fix it?

                    When I’m sending signal to TV thru remote to make ACM action, I have 3,65 Volts going to engine, but nothing happend 🙁

                    Any proposal?

                    Attachments:
                    You must be logged in to view attached files.
                    #29931
                    Ipe
                    GOLD Member
                      • Finland

                      Yep, came to same thoughts. Took that out also some time ago. Can it be some software problem? Did you try to reset the tv? I’ll do it today. Sometimes the way of the bits is just waiting someone to do that:)

                      Actually I sound like me calling to online help.

                      “Good morning. I have some problem with my………”

                      ……aaand before you end your question…….

                      “Did you take the mains cord off? Did you push the reset button? Did you start your device again?” etc.

                      Only 9.90 / minute. For members -20% 😀

                      There are few of these BV9’s for sale at quite reasonable price but far away from here. Should buy a ferry ticket for a driver (me) and for the van:)

                       

                      #29985
                      Iksloworbod
                      BRONZE Member

                        🙂

                        And how about resetting the TV in your case? It was succesfulkl?

                        Do you know the procedure for restoring the TV to factory settings?

                        Where is the RESET button?

                        #30139
                        Ipe
                        GOLD Member
                          • Finland

                          Hi,

                          Did it but no help:)  Press (Beo4) “menu”, “0”, “0”, (zero, zero) and GO.

                          That is how you’ll enter to service menu.

                          #30205
                          Iksloworbod
                          BRONZE Member

                            Hi:)

                            thank you very much for allowing me to enter the “service menu”.

                            As in your case, the hard reset did not improve ACM performance.

                            HOWEVER, THERE IS A HUGE “ADDED VALUE”:

                            1. I was able to go into the menu and check the counter

                            2. I could go to: menu/0/0/go/monitor/monitor service menu/picture adjustments/ADC adjustments and be able to adjust the color saturation.

                            You previously stated that you were satisfied with the colors of your BV9.

                            I have too much yellow and green and too little blue.

                            Could you send me a printscreen of the settings on your TV in the “ADC ADJUSTMENTS” tab?

                            I’m sending you my settings for comparison.

                            The link to enter “ADC ADJUSTMENT” is:

                            menu/0/0/go/monitor/monitor service menu/picture adjustments/ADC adjustments

                            Attachments:
                            You must be logged in to view attached files.
                            #30237
                            Ipe
                            GOLD Member
                              • Finland

                              Hope this helps

                              Attachments:
                              You must be logged in to view attached files.
                              #30253
                              Beobuddy
                              FOUNDER Member

                                Just a small reminder. The BV9 has to be switched on for at leasthalf an hour to be able to activate.
                                BTW, every panel has it’s own settings, printed on the back of the panel. These settings has to set correct or at least not changed. The camera can adjust the colours of the panel, but probably only for fine-tuning. My panel went a little “greenish”. Had done a lot of hours at that time. But the camera couldn’t compensate that. Although the grey bar was rather greyish from top to bottom.

                                #30254
                                Iksloworbod
                                BRONZE Member

                                  @Ipe 🙂

                                  Thank you for the photo of your settings – it helped me a lot because it made me realize that our panels are set up exactly the same.

                                  Due to the fact that my panel in (color setting – “zero”) the Black & White version was also slightly “greenish” with these settings, I lowered the green values and added blue 🙂

                                  Now it’s just perfect 🙂

                                  I’m uploading my current settings, maybe someone will use them 🙂


                                  @Beobuddy
                                  – thank you for your input:) Always wellcome:)

                                  Attachments:
                                  You must be logged in to view attached files.
                                Viewing 15 posts - 1 through 15 (of 15 total)
                                • You must be logged in to reply to this topic.