BeoVision 7-40 plötzlich kein Bild mehr

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4720
    Tabloka
    BRONZE Member
    • Topics Started 3
    • Total Posts 7

    10 Jahre hat nun unser BeoVision 7-40 seinen Dienst problemlos gemacht. Vor ein paar Wochen, während einer Fernsehsendung, wurde das Bild plötzlich dunkel. Die angeschlossenen Geräte wie die Overture und Beogram funktionieren einwandfrei. Also habe ich das Gerät zu meinem B&O Händler gegeben um es reparieren zu lassen. Nach mehreren Wochen erhielt ich heute folgende Auskunft vom Händler:

    “Wir haben diverse Module getauscht, jedoch alle ohne Erfolg. Letztlich ist allem Anscheinen nach das Panel (Hintergrundbeleuchtung) defekt. Der Fehler ist nicht neu, das Panel ist nicht mehr zu bekommen und es handelt sich außerdem um einen Totalschaden.”

    Hallo Forum, das kann es doch nicht sein, oder? Ich dachte, B&O wäre eine Qualitätsschmiede aber so wie ich es nun erfahre, ist wohl das Panel von SAMSUNG und der Fehler – nach dieser Laufzeit – kein Unbekannter. Ich frage mich halt schon, ob es sich hier um eine “eingebaute Obsoleszenz” handelt.

    Hat jemand diesen Fehler schon gehabt und kann mir weiterhelfen?

     

    #5958
    Tabloka
    BRONZE Member
    • Topics Started 3
    • Total Posts 7

    Hat jemand für den oben genannten BeoVision 7-40 3D (Typ 7741) ein Service Manual? Kann auch in Englisch sein.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.