Beoplay V1 update error

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoPlay Beoplay V1 update error

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #56230
    Alexander Steen
    SILVER Member
      • Topics Started 2
      • Total Posts 4

      Hi,

      I have a bit of an issue with my Beoplay V1 that I fear is worse than it seems.

      I set my TV to update to Version 1.0.11.37484 via a USB stick because the TV had the well-known network connection error with the previous software version.

      I started the update and left since it would likely take some time. When I returned a couple of hours later, I was met with a green blinking indicator light. The TV will neither turn on nor go into standby. When I press the “TV” button on the remote, “Bang & Olufsen” appears in the lower right corner. This text stays there for about 3 minutes, after which the TV goes back to blinking green indefinitely.

      The TV has been on overnight without any improvement.

      It was never turned off during the update. The only mistake I can find is that I used a USB 3.0 flash drive, while the manual says to use a USB 2.0 stick.

      Could this have caused the error? And is there any way to “reinstall” the TV or roll back the update?

      I look forward to hearing if any of you have experience with this issue.

      Attachments:
      You must be logged in to view attached files.
    Viewing 1 post (of 1 total)
    • You must be logged in to reply to this topic.