Beomedia 1 (type 1750)

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions Other Beomedia 1 (type 1750)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #34717
    asgaard
    BRONZE Member
      • Topics Started 2
      • Total Posts 8

      Hi all,

      Got from friend of mine Beomedia 1 , but unfornatelly the hdd is clean, there is no software whatsoever. I was hoping to have it downloaded from sites, but no joy so far. Once it is turn on it display B&O logo and then hard drive error which asks to Insert system disk and press enter. Do you have by any chance firmware/software for that model, please.

      #34718
      Beobuddy
      GOLD Member
        • Topics Started 5
        • Total Posts 83

        Have you tried to enter the BIOS and look whether the harddrive is chosen as first bootable drive? It might be the CMOS backup battery which fails and therefore settings are lost.

        #34719
        asgaard
        BRONZE Member
          • Topics Started 2
          • Total Posts 8

          No, I haven’t tried that, but thanks for a tip. Once I will try I will keep posted.

          Thanks

          #34720
          asgaard
          BRONZE Member
            • Topics Started 2
            • Total Posts 8

            Short update:

            Once it’s turn on, you can heard that the hdd plates are started spinning with clicking (probably hdd faulty) and message came up on the screen as Disk Boot Failure, insert system disk and press Enter. I tried to go to the Bios, but not sure which key on the keyboard should I press, and I tried already F8, F12, F10 but none of them are giving me access to BIOS.

            Thanks

            #34721
            Millemissen
            BRONZE Member
              • Flensborg————Danmark
              • Topics Started 23
              • Total Posts 1,072
              #34722
              asgaard
              BRONZE Member
                • Topics Started 2
                • Total Posts 8

                Thanks for that, will keep you posted once tested.

                #34723
                asgaard
                BRONZE Member
                  • Topics Started 2
                  • Total Posts 8

                  I have tested it, looks like hdd is faulty. There is no problem to get a replacement hdd (as in previous link) using adapter to convert from ide to sata, but I have no way of getting software of the Beomedia. All I found online was BeoPlayer, but not sure if anyone of you has a recovery copy of the system.

                  Thanks

                  #34725
                  asgaard
                  BRONZE Member
                    • Topics Started 2
                    • Total Posts 8

                    I’m hoping that someone has a disk image for spare from Beomedia 1.

                    Thanks

                    #34724
                    Keith Saunders
                    BRONZE Member
                      • Hampshire, England
                      • Topics Started 23
                      • Total Posts 154

                      You will not find the software on-line because B&O just added it to the recovery partition. You then go into the recovery via the BIOS. However as your disk apparently has totally failed you will need to get an disk image from another Beomedia 1Beomedia

                    Viewing 9 posts - 1 through 9 (of 9 total)
                    • You must be logged in to reply to this topic.