Beomaster 8000 ghost turn-on

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoMaster Beomaster 8000 ghost turn-on

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35459
    sonavor
    BRONZE Member
      • Topics Started 0
      • Total Posts 64

      Hi ALF,

      Can you disable the Beomaster 8000 IR receiver circuit to verify the problem doesn’t occur when the remote control receiving circuit is out of the picture?

      It will require leaving it disabled for a good period of time (maybe a month).  Then verifying the problem returns after re-enabling the IR receiver.

      John

       

      #35458
      alf
      SILVER Member
        • Topics Started 22
        • Total Posts 118

        Hi All,

        some months ago I posted that very issue on the forum which caught the member

        Sonavor’s (John) interest.

        the issue seemed to have gone away for some time only to come back recently. The

        BM turns itself on to the Tuner with a volume setting of 0.9 which is generating only a very faint sound.

        The “ghost turn on” seems to coincide with warmer temperatur and direct sun light onto the receiver. That sparked the idea of blocking the front remote receiver with some alu foil – since that measure in place the were no further ghost turn-ons !!

        would it be a reasonable assumption to suspect a weakening IR sensor 6D27 or 6IC1 ?

        As always, pointers are most welcome ?

        ALF

        #35460
        alf
        SILVER Member
          • Topics Started 22
          • Total Posts 118

          Hi John,

          yes, I will do that after all those turntables are off the workbench and will repost the findings – wish me luck ??

          ALF

           

          #35461
          sonavor
          BRONZE Member
            • Topics Started 0
            • Total Posts 64

            Great.
            I will be interested in how it turns out.
            Obviously, re-check that the problem is still occurring right before trying anything.
            It has been a difficult problem to nail down.

            John

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.