Beomaster 4400 FM stereo indicator is permanently lit

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums BeoWorld around the world! Nordic Beomaster 4400 FM stereo indicator is permanently lit

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #48836
    webesteen
    BRONZE Member
      • Topics Started 2
      • Total Posts 9

      On my beomaster 4400 the fm stereo indicator LED lights up when the beomaster is turned on no matter whether it is turned on with Phono, tape one, tape two or any of the FM buttons. I have tried to turn 3C8 as describen in the sevice manual but nothing happens.

       

      #48839
      webesteen
      BRONZE Member
        • Topics Started 2
        • Total Posts 9

        Thank you Martin :))  I have been looking for a short or wrong connection as I have changed both the radicator and the LED and also the on/off switch. I will look again and perhaps change the stereo decoder card with a spare one that I have. Thank you again for answering.

        Erling Steen

        #48837
        webesteen
        BRONZE Member
          • Topics Started 2
          • Total Posts 9

          Hallo hallo er her nogen? Anybody here? Jeg kan høre ekkoet 🙁

          #48838
          Dillen
          Moderator
            • Topics Started 3
            • Total Posts 610

            Unless a wire is shorting to something, which would be very obvious, it can almost only be a case of a bad stereo decoder IC.

            Martin

            #48840
            webesteen
            BRONZE Member
              • Topics Started 2
              • Total Posts 9

              Solved; a classic:  Tiny little piece of solder between two legs of the stereo decoder IC

              Thank you Matin

              Regards

              Erling

              #48841
              Dillen
              Moderator
                • Topics Started 3
                • Total Posts 610

                Good job!

                Martin

                #48842
                mexking
                BRONZE Member
                  • Mexico city
                  • Topics Started 6
                  • Total Posts 70

                  These failures are difficult to find, one are always looking for component failures and at last it turns out to be something simple you dont think about, (except for Martin who have seen it all) good job, jeg er ekkoet

                  #48843
                  webesteen
                  BRONZE Member
                    • Topics Started 2
                    • Total Posts 9

                    Martin suggested a short or the IC so I took a look at the IC and found a short 🙂 Its a reminder; “always look for small pieces of solder”

                     

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.