Beolink Multiroom and Unify network, music not synchronized

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26838
    Erwinvdl
    BRONZE Member

      We have a couple of Beolink speakers wirelessly connected throughout the home: BL28, B18 with essence MK2, BS A5, BP M3, BP A6. Our Ubiquity Unify network works with 3 accespoints, all cabled.

       

      With the use of Multiroom sometimes it’s works great (I mean the music is synchronized), and suddenly one  of more speakers hicks and the music plays not at the same time, terrible. What can I Do?

       

      Our Unify network is updated, with local controller software on a cloudkey, the wireless connections are good (the 3 accespoints cover the house perfectly), also the speakers have good connection. Also I tried to change the Latency settings in de B&O app, but nothing helpt 😞

       

      Maybe someone can explain me how the Beolink Multiroom system works technically? So it gives an idea of the possible solution. With Sonos I know for example that the speakers create their one Mesh network, but with B&O I think this is different.

       

      Thanks a lot!

      #26842
      Millemissen
      GOLD Member
        • Flensborg/Danmark

        Maybe this can help a bit.

         

        By the way nowadays Sonos only work as a Mesh network, if one of the devices is hardwired.
        Otherweise it works over the regular wifi network (which of course can be a Mesh network).

        MM

        #26869
        Erwinvdl
        BRONZE Member

          Unfortunately the document doesn’t give answers for now. You’re right with Sonos, it only creates a mesh network when 1 speaker is cabled or when you use a Sonos boost.

           

          Hopefully someone recognizes my problem, maybe a combination with the Unify network (settings?)

          #26881
          Carolpa
          SILVER Member

            Since three months I use a Unify router with already installed AP’s. Although most (if possible) B&o is LAN connected. That said an Essense and two M3 are WiFi connected. Until now I have hardly to none sync problems.

            General try-outs to reduce sync problems (AP’s are integrated part of Unify setup):

            1. Set  fixed IP address
            2. Use only 2.4GHz band
            3. Set on predominant channel.

            note: I myself use these settings

            • This reply was modified 2 months, 4 weeks ago by Carolpa.
            #26883
            Erwinvdl
            BRONZE Member

              Thanks! I don’t have a router from Unify, but gave every speaker a fixed IP. The 2.4ghz recommendation is interesting, because I just tried to boost the 5 ghz for problem solving. I’ll try this by switch off the 5 ghz for a period. I already use fixed channels (not automatic) this gave indeed more stability, but not a 100% fix.

              #26901
              Carolpa
              SILVER Member

                Thanks! I don’t have a router from Unify, but gave every speaker a fixed IP. The 2.4ghz recommendation is interesting, because I just tried to boost the 5 ghz for problem solving. I’ll try this by switch off the 5 ghz for a period. I already use fixed channels (not automatic) this gave indeed more stability, but not a 100% fix.

                did you try the system already with the router’s wifi switched off?

                does every AP it’s own name? Or do they have the same name?

                #26902
                Erwinvdl
                BRONZE Member

                  The router WiFi is switched off. All AP’s have different names.

                  #26954
                  Erwinvdl
                  BRONZE Member

                    At first glance disabling 5ghz works! When only use 2.4ghz every thing work fine, when enable 5ghz again problems. I made a new WiFi network with 2.4ghz, so the default WiFi network can work with 2.4 and 5 ghz (laptops and telephones have better connection with 5ghz). Hopefully this does the job 🙏

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.