BeoLink BLC question

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #26849
    Stan
    BRONZE Member

      I have recently setup a 2nd hand BLC, and everything seems to be working properly in that I can listen to NL sources on my ML devices and vice versa.

      It all works fine except for 2 problems:

      1. The ML sources only show up in the B&O App for devices configured in “Connect to (Primary)/(Secondary)”.  Is the correct?  I seem to remember it showing up in all devices.
      2. My stereo paired Balances do not seem to want to play ball with the ML sources.  I can send its audio to ML, but I cannot get it to accept ML audio.  The ML sources do not show up in its audio source choices in the B&O app even when configured as the “Connected to (Primary)”, and if I start sending ML to my BS1, I can multi-room the audio to every NL device I have except for the Balances.  Is this a limitation of Mozart?

      Any insight or ideas are welcome.

      Stan

      #26864
      Rolf2
      GOLD Member

        Hi Stan,

        I have e. g. one BLC set up with my BS 9000. In „Connect to Primary“ it is configured with my Essence MK II. The ML sources show up in the sources list of the Essence. They are not visible in the sources list of my BS 2 (ASE) or of my Emerge (Mozart). I do not know if this has been always like this, but it seems logical to me because there is no direct connection between the ML sources of the BLC and the NL devices.

        With Balances in such a set up I have no experience. What I do know is, that my BS 9000 playing CD – via BLC – is multi-roomed to my Emerge.

        Right now I am listening to Sarah K. on CD over my BeoGram 4500 CD. It has also been set up with a BLC and in the App I can see possible BeoLink Multiroom connections to Eclipse, Essence, BS2 and Emerge. I can not see my other BLC connected devices.

        Kind regards,

        Rolf

        #26952
        Stan
        BRONZE Member

          I can see the Balance in the multi-room display under the BLC in the app.  However,  when I select it, it doesn’t “join”.  The app thinks about it for a few second, but does nothing.

          Can you send ML sources to your Emerge?

           

          #26961
          Carolpa
          SILVER Member

            I have recently setup a 2nd hand BLC, and everything seems to be working properly in that I can listen to NL sources on my ML devices and vice versa. It all works fine except for 2 problems:

            The ML sources only show up in the B&O App for devices configured in “Connect to (Primary)/(Secondary)”. Is the correct? I seem to remember it showing up in all devices.

            Correct (for sure as Primary). But the sources are also visible on the BLC (if added to the B&o app). You can then start a source on the BLC and JOIN the others.

            My stereo paired Balances do not seem to want to play ball with the ML sources. I can send its audio to ML, but I cannot get it to accept ML audio. The ML sources do not show up in its audio source choices in the B&O app even when configured as the “Connected to (Primary)”, and if I start sending ML to my BS1, I can multi-room the audio to every NL device I have except for the Balances. Is this a limitation of Mozart?

            Correct. The Balance doesn’t have Primary/Secondary settings. So the ML sources can’t be added to the Balance as a source.

            The Balance should accept the Multiroom of sources connected to your BS1 though. Did you try a manual JOIN already?

             

            #26975
            Stan
            BRONZE Member

              When I start a ML source on the BLC, the Balance can join.  When I start a ML source on the BS1, the Balance cannot join even though it shows up in the multi-room device list.

              Next question is that when I start a source on the BLC, the audio also plays on the speakers of the ML device.  For example, I select N.Music on the BLC, my BS5 starts playing on its connected speakers.  I thought it was supposed to behave like a BL3500 or BL Active where I select N.Music and it only plays on the BL3500 / BL Active (unless I also activate the BS5 speakers).

              Is there a BLC or BS5 config setting somewhere that can make it not automatically play when the BLC source is selected?  This is annoying because the audio on the NL side is delayed from the ML side.

              #26977
              Stan
              BRONZE Member

                Figured it out…

                It is the “Product Controlled by Apps” setting.  I had it set to “ML Audiomaster” (ML source plays automatically) when it should be “BeoLink Converter NL/ML speakers” (ML source does not play automatically).  Since I don’t have speakers connect to my BLC, I thought I needed to select the “ML Audiomaster”, but this is not true.

                #26995
                Carolpa
                SILVER Member

                  When I start a ML source on the BLC, the Balance can join. When I start a ML source on the BS1, the Balance cannot join even though it shows up in the multi-room device list.

                  Does the Balance JOIN if you select and hold (shortly) the (centre) play/pause button on the Balance?

                  #27011
                  Rolf2
                  GOLD Member

                    I can see the Balance in the multi-room display under the BLC in the app. However, when I select it, it doesn’t “join”. The app thinks about it for a few second, but does nothing. Can you send ML sources to your Emerge?

                    If an ML source is playing in the network I can join the Emerge by either pressing the „play“ button on the unit or connect it via the App.

                    #27018
                    Stan
                    BRONZE Member

                      Pressing the Join button on the Balance plays the last source I played on the Balance.  I must have enabled the new interface?  I haven’t paid too much for attention to these interfaces since usually I use the app or my Essense remote since I find the the “physical” buttons on the units to be too finicky.

                    Viewing 9 posts - 1 through 9 (of 9 total)
                    • You must be logged in to reply to this topic.