Beolab 28 Software problems?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6621
    Razlaw
    BRONZE Member
    • Topics Started 1
    • Total Posts 7

    A new version of software was released several days ago. One of the fixes was improved pairing. I have now been having problems such as secondary speaker not turning on, inability to pair, and weirdest when trying to play the left right test tone they both come out of right speaker. Dealer is trying to find problem. Anyone else experiencing any problems?

    #6625
    Steve at Sounds Heavenly
    Moderator
    • Topics Started 13
    • Total Posts 98

    Hi Razlaw,

    Yes, I had exactly the same issues with my stereo paired Emerge speakers yesterday since the software update.  I had to remove both speakers from my account in the app and then re-install them, which (so far) seems to have fixed the problem.

    I have raised this to B&O, awaiting their reply…

    Kind regards, Steve.

    #6636
    Razlaw
    BRONZE Member
    • Topics Started 1
    • Total Posts 7

    Thanks!  I have removed and removed and re-added the 28s and unfortunately the problem remains. Also tried removing my Halo and now can not get it added back. App locks up.

    #6637
    Steve at Sounds Heavenly
    Moderator
    • Topics Started 13
    • Total Posts 98

    Hi,

    Yes, my B&O app is also locking up repeatedly on all my iOS devices.  The only way I can get in is to turn off wi-fi, open the app and then turn wi-fi back on.

    Kind regards, Steve.

    #6638
    Curly
    GOLD Member
    • Topics Started 3
    • Total Posts 18

    Sorry to hear about your misbehaving 28s, Raz, but I hope it gets sorted quickly.

    #6642
    Stan
    BRONZE Member
    • Topics Started 5
    • Total Posts 45

    I’ve had my android and iOS apps lock up a couple times since the upgrade.

    I also had some strange behavior pairing/unpairing my Balances with iOS app.  After pairing, the paired Balance still showed up in the list of devices, but the pair worked fine aside from it only playing one track from DLNA and then stopping (regardless of pairing status).

    I now see that I cannot unpair them.  It goes through the prompts but doesn’t do anything.  Maybe I should not have deleted the “orphan” Balance that iOS left behind after I paired them.  Now, when I go into the “Edit Stereo Pair” on the iOS app, the icon for the 2nd Balance is not there.  It shows a “missing icon” graphic.  The Android app shows both Balances, but still doesn’t unpair them.

    I did not have them long enough before the upgrade to know if this is any different.

    • This reply was modified 1 month, 1 week ago by Stan.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.