Beocord 8004

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7097
    PDutus
    BRONZE Member
    • Topics Started 1
    • Total Posts 3

    Hopefully, I am posting this in the right place!

    I recently acquired a Beocord 8004 supposedly in superb condition and fully working. I have connected it to my Beomaster 4400, but it refuses to play tapes.

    The tape will only advance for a second or two and then stop. It’s the same with fast forward and rewind.

    I’ve tried playing around with the memory buttons and other settings, but to no avail.

    The display shows c (or reverse c) 000

    Any help gratefully appreciated.

    #7107
    Mark-sf
    BRONZE Member
    • Topics Started 0
    • Total Posts 73

    Assuming you have tried it with multiple tapes, I would contact the seller as its obviously not in “superb condition”.

    #7109
    Dillen
    Moderator
    • Topics Started 1
    • Total Posts 39

    The drive stops because no tape motion is sensed.
    – Bad belts
    – Bad motor
    – Lack of power to the motor (bad fuse)
    – Seized take-up reel
    – Cracked solder joints at the connector to the drive
    – Broken off lead for the motion sensor
    – Any combination of the above.
    If it happened after shipping, I would check if the motor is running when the deck is
    out of standby. If it doesn’t check the fuse on the regulator board – and its holders.

    But I agree, the seller should help you with this or take it back.

    Martin

    • This reply was modified 2 weeks, 4 days ago by Dillen.
    #7114
    PDutus
    BRONZE Member
    • Topics Started 1
    • Total Posts 3

    Hi Mark,

     

    I contacted the seller as soon as the problem manifested itself. There will be no problem about sending it back and getting a refund.

    But it would be good to get to the bottom of it.

    #7115
    PDutus
    BRONZE Member
    • Topics Started 1
    • Total Posts 3

    Hi Dillen,

    Thanks for your comments.

    The description on the listing was “superb condition, belts replaced, works flawlessly”, or words to that effect.

    The capstan is turning okay.

    The tape advances briefly then stops; similarly with fast forward and rewind. It strikes me that something is kicking in the auto-stop mode but I can’t work out what.

    Cheers

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.