BeoCenter 9300 Radioempfang

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7689
    Ernst
    BRONZE Member
    • Topics Started 1
    • Total Posts 1

    Hallo B&O Gemeinde,

    vielleicht kann mir ja hier jemand einen Tipp geben, ich bin langsam am verzweifeln.

    Bei meinem BeoCenter 9300 stimmt etwas mit dem Radioempfang (UKW, MW habe ich nicht probiert) nicht. Der Sendersuchlauf findet keine Sendermehr, die gespeicherten Sender können aber “abgespielt” werden, wenn auch nur sehr leise.

    Ich vermute, dass irgendeine Spannung am Tuner fehlt bzw. nicht korrekt ist. Nur wo soll man suchen ohne Schaltplan? Welche Spannungen müssen wo anliegen? ich bin Elektroniker und kenne mich aus, aber ohne Plan???

    Eventuell kennt ja jemand das Problem umd weiss Rat, ich bin für jede Hilfe dankbar.

    Grüße

    Ernst

    • This topic was modified 3 months, 2 weeks ago by Ernst.
    #7709
    Die_Bogener
    BRONZE Member
    • Topics Started 1
    • Total Posts 94

    Hallo Ernst,
    das BC9300 hat dieselbe Radio Platine wie BS2500 und Overtüre. Baugleich jeweils pro Empfangsland…

    Diese Platinen habe ich dutzendweise instandgesetzt, es sind immer wieder dieselben Kandidaten: Elkos. Nach 20 Jahren ist einfach Schluß und das wird auch mit 30 Jahren keinesfalls besser.

    Als besonders auffällig habe ich die kleinen 47uf in Miniaturgröße empfunden, aber das ist schlicht egal. Tausche alle, man kann nicht genau sagen welcher Kandidat defekt ist. B&O hat für jeden einzelnen Schaltkreis/Baugruppe jeweils einen Ladewiderstand und einen dieser 47uF Elkos verwendet. Fällt er aus, zieht er jeweils eine Baugruppe ins Nirwana.

    Gruß

    Martin

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.