Beo5/Beo6 battery

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoRemote Beo5 & Beo6 Beo5/Beo6 battery

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #53744
    matador
    Moderator
      • Paris France
      • Topics Started 48
      • Total Posts 738

      I remember something happened with 3rd party codes assigned on hardkeys in one of the last versions of the config-tool or firmware update.

      Interesting. That worth a try updating the config with an old CT.

      #53745
      Stoobie
      GOLD Member
        • Topics Started 7
        • Total Posts 124

        Taken from the “version changes screen” on the CT Tools I have installed.

         

        Version 6.84

        Features:

        – Added BeoVision Avant support:

        * Deezer source

        * 3 new stands

        * Netradio

        – Added Deezer source to BeoVision 11, BeoSystem 4 and BeoPlay V1 products.

        – Added IRA 8 to IRA list.

        – Removed auto-incrementation of sources.

        – Removed AV button from zone page on TVs that use Beo5 IR protocol, since they don’t support it.

        – Added Get HD PVR STB to Configuration Tool.

        – Hid the BLC in zones which don’t contain it. It’s shown only in the zone where BLC is used.

        – Disabled drag and drop for hard keys.

        – Fixed the bug that caused third party IR to be disabled in certain setup.

        – Removed AV button from BeoVision 11, BeoSystem 4 and BeoPlay V1 products.

        – Beo6 firmware update 3.40a.

         

         

         

        Version 6.62

        Features:

        – Improved firmware (v3.30a) for Beo6 to overcome unresponsive remotes

        – Support for CD play function in BeoSound 5

        – Enhanced support for Spotify on BeoPlay A9 and BeoSound 5

        – Added Spotify to BeoVision 11, BepPlay V1 and BeoSystem 4 internal sources list.

        – Added BeoLab 17, 18 and 19

        – Support for BeoSystem 4

        – Image for BeoSystem 4

        – ATSC module support for BeoVision 11

        – Fixed oversized logos

         

         

        Version 6.56

        Features:

        – Spotify logo support for BeoSound 5/BeoMaster 5

        – Several bugs have been fixed which could lead to corrupted configurations.

         

         

        Version 6.40

        Features:

        – Added BeoPlay A9 support

        – Added PlayMaker support

        – Improved BeoVision 11 support

        – Improved BeoPlay V1 support

        – Improved user authentication

        – Improved 3rd party products support

        – Improved support for older Beo5s with new driver

        – Improved support for larger fonts in win 7 and win 8

        Firmware:

        – Beo6 Firmware 3.00a

         

         

        Version 6.00

        Features:

        – New USB driver for 64 bit

        – BeoPlay V1 support

         

         

        Version 5.12

        Features:

        – BeoSound 5 2-way operation

         

         

        #53746
        XavierItzmann
        BRONZE Member
          • Topics Started 22
          • Total Posts 155

          Yes, you can no longer drag a soft button into a hard button, like hfat’s Guide to Beo6 Configuration – V2 proposes.

           

          However, you can still edit the hard keys by right-clicking (or, on a Mac, “Control Key” click), which opens up the dialog where you can change the functionality of the IR sent.  I have not tested whether it actually works.

          #53735
          matador
          Moderator
            • Paris France
            • Topics Started 48
            • Total Posts 738

            Hi everybody,

            Following Tignum’s post about the Beo6, that led to battery talking, I would like to gather all we know about potential source for good spare batteries.

            The problem I have and that Tignum seems to share is some batteries that fit well in the remote, charges as usual and after a while shows as fully charged. But as soon as you remove the remote from the cradle, it displays “charge the remote“.

            I’ve tried numerous batteries, in (3/4 AA) and out (Full size AA).
            I’ve tried to play with the thermal sensor: short it, remove it, swap the ones that comes with new batteries with the one from an original battery.

            In some of my attempts (can’t remember precisely all I’ve tried) I do know the battery power was not the problem because I did use full sized AA batteries charged from an usual power charger, not from the Beo6 Charger.

            In the end, I started to think I had fried some circuitry inside the remote that always make the battery look like low whatever his charge level and I dropped the case and put everything in a box.

            But I’m on the bridge again!

            What we know:

            Tignum has ordered a battery at Electropapa. He got a VHBW battery, a well-know brand, but that battery didn’t work, presenting the same behavior that told above (charge but no life).

            457qt669559s5ayrx5l6c9deg9r4xxiz

            The he bought a second battery at 123accu.nl.
            This time the battery had a black label. That battery happened to work as expected and for some time now it still do.

            nneevpgmex74x8fise9yyo7z5ab6jsxc

            Because ordering in The Netherlands for us, French people, XavierItzmann and myself did google the reference of the battery and we came up with more international way to order a similar battery: mainly Electropapa through Ebay or Amazon.

            They all shows that battery made by Cameron Sino:
            s-l1600

            But then you start to see the problem: Electropapa sells a battery that look like the one that work but Tignum ordered a battery at Electropapa that didn’t work. So it starts to remember me when we used to buy CD mech for the 9000 and it was kind of a lottery to get one that work.

            I must add the prices ranges from 12€ to 20+.

            What was your experience? If someone is a little bit into those things what could cause that behavior? Is it as I believe related to the thermal sensor or could it be related to the chemistry of the battery or whatever else?

            Thank you for your insights.

            #53736
            YannChris
            GOLD Member
              • Brittany, France
              • Topics Started 27
              • Total Posts 263

              Hi Matador,

              After reading the 2 other threads, I placed an order on this site mentioned by Tignum:

              https://www.batteries4pro.com/fr/multimedia/telecommande/3,19049-batterie-24v-12ah-nimh-pour-t%C3%A9l%C3%A9commande-bang-olufsen-beo5-4894128166993.html

              Capture d'écran 2024-03-23 104544

               

               

              I’ll let you know the result.

              It won’t be soon, as delivery is expected within 4 weeks.

              Kind regards,

              Yann.

               

               

              #53737
              YannChris
              GOLD Member
                • Brittany, France
                • Topics Started 27
                • Total Posts 263

                Just an idea,

                Did you keep the original battery which came with the remotes?

                For comparison of the labels with the replacement ones sold on the Internet?

                Yann.

                #53738
                matador
                Moderator
                  • Paris France
                  • Topics Started 48
                  • Total Posts 738

                  Hi Matador, After reading the 2 other threads, I placed an order on this site mentioned by Tignum…

                  Hi Yann,

                  I was to lazy to wait for 4 weeks so I’m happy you did it!
                  Let us know. To make my part I think I will try the Electropapa one, let’s be optimistic…

                  #53739
                  matador
                  Moderator
                    • Paris France
                    • Topics Started 48
                    • Total Posts 738

                    Did you keep the original battery which came with the remotes? For comparison of the labels with the replacement ones sold on the Internet?

                    Yes I did.

                    This one is one Someone bought for me to repair his remote. It is a whbw but despite the correct label, battery is full size AA son it won’t fit.

                    IMG_2120

                    That one is the original battery stripped of is thermo sleeve. It may have had a label but I can’t find it.

                    IMG_2121

                    #53740
                    YannChris
                    GOLD Member
                      • Brittany, France
                      • Topics Started 27
                      • Total Posts 263

                      Thanks.

                      I’ll let you know when the batteries will be here.

                      Yann.

                      #53741
                      matador
                      Moderator
                        • Paris France
                        • Topics Started 48
                        • Total Posts 738

                        Another thing I forgot to mention:

                        I still have a Beo6 in use. It has a defective touch panel but it is programmed to work with hard keys only, like a Beo4. It allows me to start a Beocenter 6, Radio, Airplay and Apple TV box with built in Apple remote codes.

                        What happens is that the remote seems to hold the charge as usual as long as I use B&O controls but as soon as I use a third party command the remote immediately reboot and ask for his charger. I just need to but the remote on the cradle and then the remote works again as before.

                        #53742
                        Tignum
                        GOLD Member
                          • Netherlands
                          • Topics Started 8
                          • Total Posts 373

                          Hi, I do have the original battery still – it says:

                          • basic cells by PANASONIC
                          • HHR-120AAB33 F1x2
                          • 2.4 Volt / 1200mAh
                          • BEO5 PA-PN0095.R002IMG_0163

                          there is a (Dutch) vendor that uses a photograph of the original battery, priced at 69 euros, here: https://www.idav.nl/beocom-5-6-batterij.html.

                          Hope this helps. J.

                          #53743
                          YannChris
                          GOLD Member
                            • Brittany, France
                            • Topics Started 27
                            • Total Posts 263

                            @ Matador,

                            I remember something happened with 3rd party codes assigned on hardkeys in one of the last versions of the config-tool or firmware update.

                            I checked in the archive but cannot find where.

                            The best person to help on this matter is Keith.

                            Yann.

                             

                            #54531
                            YannChris
                            GOLD Member
                              • Brittany, France
                              • Topics Started 27
                              • Total Posts 263

                              Hi,

                              2 batteries delivered yesterday, one installed in a Beo5.

                              Placement was a bit difficult as they seem to be very slighly bigger than the original one (especially near the cable outlet).

                              Charge failed with a 7,5 w phone charger, but was successful with the B&O one.

                              After one night out of the charger the remote displayed full charge.

                              So I’m satisfied for the time being.

                              2024-05-04 IMG_3972_22024-05-04 IMG_3973_2

                              Regards,

                              Yann.

                               

                               

                               

                              #54610
                              matador
                              Moderator
                                • Paris France
                                • Topics Started 48
                                • Total Posts 738

                                Thanks a lot Yann for reporting back.

                                This is good news and I may order a couple of them also.

                                Please could you tell us how the battery level is evolving after an evening of usual use (Vol, skipping channels, etc…)?
                                And also if you have third party controls like Apple TV or any other Non-B&O device to control? Because I believe the drain the battery faster.

                                Anyway thanks a lot again for testing them for all of us.

                                #55345
                                YannChris
                                GOLD Member
                                  • Brittany, France
                                  • Topics Started 27
                                  • Total Posts 263

                                  Hi Beoworlders,

                                  After a few days of testing everything goes well.

                                  Note that I do not use my Beo5 and 6 that much as they are part of my secondary system.

                                  I’ll let you know if things turn bad.

                                  Kind regards,

                                  Yann.

                                   

                                  #55349
                                  Tignum
                                  GOLD Member
                                    • Netherlands
                                    • Topics Started 8
                                    • Total Posts 373

                                    Great to hear these batteries also work with you! My Beo6 is keeping power well, though also not much in use yet (as I struggle to get the (Mac/VMware/CT6.84 powered) configuration loaded into it). Once I get that fixed I hope to report more about battery levels.

                                    Regards, Johan

                                    #56238
                                    matador
                                    Moderator
                                      • Paris France
                                      • Topics Started 48
                                      • Total Posts 738

                                      Hi Beoworlders, After a few days of testing everything goes well. Note that I do not use my Beo5 and 6 that much as they are part of my secondary system. I’ll let you know if things turn bad. Kind regards, Yann.

                                      I just have ordered three of them: hope they will bring back life to my remotes. I’ll keep you posted!

                                      #56591
                                      matador
                                      Moderator
                                        • Paris France
                                        • Topics Started 48
                                        • Total Posts 738

                                        Hi alls,

                                        I received today three of those CS battery: very nice packaging, oversized box, shipping one week shorter than expected.

                                        Two of them are currently in two remotes that are on their respective docks, charging.

                                        So far so good…

                                        #56623
                                        matador
                                        Moderator
                                          • Paris France
                                          • Topics Started 48
                                          • Total Posts 738

                                          Hi alls again,

                                          After 24 hours docked and some quick testing it seems that they’re all back!

                                          IMG_2633

                                           

                                          I need now to refine some programming and screen art…

                                           

                                          Of course very very warm thank you to all members that have crash-tested those battery for the greedy me.


                                          @Yannchris
                                          , if you ever need some screen design, i’ll be your guy.

                                          This is Beoworld.

                                          #56633
                                          Tignum
                                          GOLD Member
                                            • Netherlands
                                            • Topics Started 8
                                            • Total Posts 373

                                            Yay! Good news matador, good to see these leaving paper weight status. Will they all be flamingo themed now? 🙂 Regards, Johan

                                          Viewing 20 posts - 1 through 20 (of 20 total)
                                          • You must be logged in to reply to this topic.