After Recap Kit done, still a CD problem Beocenter 9000

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums Product Discussion & Questions BeoCenter After Recap Kit done, still a CD problem Beocenter 9000

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #44758
    chilibt
    BRONZE Member
      • Topics Started 3
      • Total Posts 33

      Hi

      My latest project is a a bit frustrating.

      I got this Beocenter 9000 which worked except the CD would not read the disk after the first attempt (the first attempt worked only).  Subsequent attempts with 6 different CD disks were:  starts with 1/8 turn/ stops as door closes,      then hear a motor running for 2 seconds then the door opens and disk stops turning.  It seemed to fit the symptoms of the Capacitor issue on all the other posts.

      I ordered the Beoparts capacitor Kit and installed it.

      I started a Cd and it played!.  Thinking this was fixed I closed the unit and put a new disk in.  It played but had a skip in the playing track 2 so I thought it may be the disk.  I changed CD’s and it never payed again.  It displayed the same problem as before the Cap Change.  I cleaned the lens.  No change.

      So even when waiting overnight, in standby or  Unplugging it overnight and then trying, it will never played a CD again.  Most times the “1” in track list and the word “index”will flash twice in first 2 seconds when the motor starts then it goes out and the door opens.   There are some times the flashing described does nor occur.

      The fact that it did play a disk confirms the recap was ok,I believe.

      The clip holding the CD is intact and appears stable when turning (as seen as door opens)

      Any suggestions on why is it doing this?

      #44760
      chilibt
      BRONZE Member
        • Topics Started 3
        • Total Posts 33

        Hi,  I carried out further diagnosis before I do any electrical adjustments (i have seen some warnings on other posts and am cautious).

        When selecting CD,  3 out of 4 times the disc spins then shuts down.  1 in 4 times the laser unit moves rapidly to the end (sometimes hitting it) then the unit shuts down.  Some times it will not reach the very end.  attached videos.

        #44761
        chilibt
        BRONZE Member
          • Topics Started 3
          • Total Posts 33

          here is another video of just the lens

          #44762
          chilibt
          BRONZE Member
            • Topics Started 3
            • Total Posts 33

            The first 2 videos were compressed and may not be viewable so here is the uncompressed version where the laser hits the end. This is maybe 1 of 8 times.

             

            Another 1 in 8 times it goes half the distance and just shows outside of the CD edge.  The rest, 3 of 4 times,  it does not show outside the disk area.

            #44759
            spassmaker
            BRONZE Member
              • Topics Started 12
              • Total Posts 115

              Hi

              Normaly the CD shold work with the new caps. Recheck the polarity of C 2103.

              Maybe you have to readjust the laser current.

              Could not find how to in the Beocenter 9000 SM but similar in the Beocenter 9500 SM page 5 14.

              On page 5 13 you’ll find the points where to connect the DVM. Measure 50 mV and adjust with R 3106.

              Carefully turn the pot, the current changes quick in both directions.

              Kind regards

              Christian

               

              #44763
              Pindsen
              BRONZE Member
                • Denmark
                • Topics Started 16
                • Total Posts 57

                Hi,

                Does the moving to the far upper happens every time the CD stops? If so I would assume it is okay since the voltage to the lense moving mechanisme might be shut off every time the CD does not succecfully starts up (recognize the CD). If you are sure about the correct polarity of C2103 then I would try the adjustment as Spassmaker suggest.

                /Pindsen

                #44764
                chilibt
                BRONZE Member
                  • Topics Started 3
                  • Total Posts 33

                  Hi

                  Attached is the before and after pictures of the recap.  The symptoms before the recap remained after the recap:  the first CD played, then it never did again.

                  The fact the first CD played tells me the recap is probably ok.

                  One item not replaced is the dipped cap that the Beoparts instructions mentioned to replace if it was electrolytic (which it was not).  Since the circuit seems sensitive to the 33uf cap I thought it was best to leave the one cap above untouched.  It is board #35012 so the kit fits.  It is CDM-2/29.

                  For the question:  “Does the moving to the far upper happens every time the CD stops? 

                  two answers:

                  1. yesterday No,  only on about every 4th or more time.  I try playing 3 times you see no movement beyond the CD, then on the 4th it moves to the end quickly.  then I try 3 more times and the 4th time the carriage moved as the video showed.
                  2. today:  I just tried 10-12 times,  only the disk spins  the carriage does not move.
                  #44765
                  filip_kbh
                  BRONZE Member
                    • Copenhagen
                    • Topics Started 13
                    • Total Posts 150

                    I think it sounds more like a dirty lens. I do not know the Beocenter 9000 but if it contains a CDM 12.4 mechanism, I linked to a video on how to clean the lens from the underside, including the mirror in the thread called How To Fix The Laser In Beosound 9000.

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.