Reply To: Beoport/Beoplayer

#10213
Guy
Moderator
  • Warwickshire, UK
  • Topics Started 10
  • Total Posts 393

I have re-attempted Beoplayer installation with all the firewalls disabled – no change.

During installation there is still no prompt to connect the Beoport USB. If I ignore the lack of prompt and connect the Beoport anyway (after Beoplayer installation), Windows installs the ‘device’ (driver etc) but then the Beoplayer black RHS sidebar appears but with no text, buttons or labels! This suggests a compatibility problem but I have trialled numerous options, including earlier Win7 compatibility modes and various display settings.

There is still no Beoport/Beoplayer ‘Registration’ prompt either. (I think that I once had a Username and/or Password as part of a Registration many years ago, but I cannot see a way of entering this.)

There is still no ‘Advanced’ tab with Beoplayer running, hence I cannot configure the Beoport even if the software recognised it.

Any ideas before it goes back in the box for another day? Is anyone actually using a Beoport successfully based upon a (much) earlier Beoplayer install?