Sign in   |  Join   |  Help

Search

  • Re: LinkPlayer Feedback

    Hi Elephant, I am running OSX 10.5.8 (9L31a) which is the latest, because it will not upgrade on that machine. Thanks. Robert
    Posted to Beo-Mac (Forum) by rjderksen on Wed, Oct 31 2012
  • Re: LinkPlayer Feedback

    Hello Phil, I have downloaded the linkplayer file, but cant start it. It says : the application link player unexpectedly mac os x and other applications are not affected. I am using a mac mini, intel core duo, and 2 gb memory. Do you know what the problem is ?? Robert
    Posted to Beo-Mac (Forum) by rjderksen on Tue, Oct 30 2012
Page 1 of 1 (2 items) | More Search Options
Beoworld Security Certificate

SSL