Reply To: Beolab 8000 Relais RL1 des Netzteils PCB1 schaltet nicht durch

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums BeoWorld around the world! Deutsche Beolab 8000 Relais RL1 des Netzteils PCB1 schaltet nicht durch Reply To: Beolab 8000 Relais RL1 des Netzteils PCB1 schaltet nicht durch

#50330
Schnueppy
BRONZE Member
    • Topics Started 3
    • Total Posts 11

    Danke für die Infos bezüglich der Elkos und deren Funktion in der Beolab 8000. Falls ich wieder ein Problem mit der Beolab 8000 bekomme, wechsele ich die Elkos alle. Deine Nachricht habe ich eben erst gelesen. Ich hatte mir letzte Woche bei Conrad ein den Spezifikationen des nicht mehr lieferbaren Takamisawa Relais ähnliches Zettler Relais bestellt Best..Nr.: 2340688 Relais 2xNO 10A 24V 1440R für € 3,79. Außerdem auch einen ähnlichen Printtrafo (1,5 VA, 230/ 2x 24V -31 mAac). Letzteren habe ich zunächst noch nicht getauscht, da dessen primärseitige Lötkontakte andere Abstände aufweisen. Bei meiner Box lag der Fehler, entgegen Deiner Prognose, jedoch eindeutig am Relais. Gestern habe ich das neue Relais eingelötet und seitdem funktioniert die Beolab 8000 wieder einwandfrei. Ich bin sicher, dass die Relaiskontakte des 2. Schließers  abgebrannt sind. Ich hatte nämlich 2 Beolab 8000 über Line (RCA) am Kopfhörerausgang meines TV angeschlossen. Als das defekte Relais anfing zu schnarren, war das Bild des TV gestört, was sehr für brutzelnde Kontakte spricht. Wie auch immer, jetzt funktioniert der Lautsprecher wieder einwandfrei. Vielen Dank für Deine Tipps!