Sign in   |  Join   |  Help

Search

  • Re: Beo Lab 5 - Power issue

    Problem solved. It was an issue with the Essence. I rebooted it by turning the power off and removing the plug from the socket. Turned it back on again and everything was as it was before. All sorted. Something for others to be aware of.
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Sun, Jun 28 2020
  • Beo Lab 5 - Power issue

    Recently I connected my Lab 5 speakers to our home WiFi network. We used an earlier Essence Mk2 product, which we already had at home. Everything was working fine till we had a power outage in our area. Now the speakers are always in active mode - with the indicator light green. This is the case now even though we have switched off the streaming of music from our computer / mobile phone. Does anyone know how to fix this issue? I am not sure if it is a Essence issue or a BeoLab issue. I suspect it
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Sat, Jun 27 2020
    Filed under: beolab 5, essence
  • Re: BeoLab 5

    Thank you. I think you are correct in that I will need to look to Europe and a special order. B&O Denmark have confirmed that they no longer make these. Overnight Beocovers reached out and we are discussing options. Too early to tell but it does look promising. I will let you know later. Thank you for your response.
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Mon, May 11 2020
  • Re: BeoLab 5

    Thanks, happy to entertain the idea. How would it work? my dealer here in Sydney, ordered two and received one. They have told me that the factory does not make them anymore and I should try eBay?
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Sun, May 10 2020
  • Re: Personalized BeoLab5

    I know it’s been a while with this thread but I’d like to change the look of my BL5’s. Is there someone there that can tell me how to do it, or even better, do it for me at a reasonable price? I’d even just accept a change of covers from existing black to white at this stage. Thank you.
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Sat, May 9 2020
  • BeoLab 5

    1. Does anyone know how to source a white cover? 2. Or does anyone know how to change the cloth so as to replace the black with white? If it’s at all possible. My local (SYDNEY Australia) B&O dealer has only been sent one (1) white replacement dome and of course I need two(2). I'm open to any ideas, thank you.
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Sat, May 9 2020
    Filed under: beolab 5, B&O Beolab, bang and olufsen
  • Re: playmaker error (-15008) on mac devices

    Thank you very much for your help. it is now working a treat. Playmaker connected to both the home Wi-Fi and physically to the Beosound 4 via AUX and then the sound out to the Beolabs.
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Tue, Oct 8 2013
  • Re: playmaker error (-15008) on mac devices

    Dear Elephant, yes, i am sending it via iTunes. the error appears on the iTunes screen when it is sent via the macbook and also the macbrook pro. when i send with my iPhone 4, the playmaker is there but it just drops out before playing, with no error message. Thanks
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Fri, Oct 4 2013
  • playmaker error (-15008) on mac devices

    Hello everyone, today i purchased a new playmaker as a wi-fi bridge. i am have it connected to my BeoSound 4 via a.Aux and the line in plugs. when i try to send music to it i receive the error message -15008. Does anyone have any idea what is wrong and how i can fix it please?
    Posted to General Discussion & Questions (Forum) by 3m3twinturbo on Fri, Oct 4 2013
    Filed under: playmaker error -15008
Page 1 of 1 (9 items) | More Search Options
Beoworld Security Certificate

SSL