Sign in   |  Join   |  Help

Search

  • Re: Beocord 8004 recording issues

    Thanks Martin for pointing out that switch at the lower front.....never noticed that one as most times only replay of tapes is used and that worked at all times ! what I noticed though there is an extra cable fitted, coming out from the side with a sticker on “remote switch only” ? I now begin to wonder if that is part or cause of the recording issue ? again, as usually only replay is used and working there was no attention drwan to that cable..... I will investigate and report back ALF
    Posted to Vintage Products (Forum) by ALF on Thu, Feb 14 2019
  • Re: Beocord 8004 recording issues

    Ok, the switch at the lower front is set correctly, the added cable turned out to be not original and was fitted to the keyboard operating a kind of remote control - I removed it, it had no impact in to the issue at hand. I noticed the MPX switch had been removed and there are jumpers in placed - looks it had been bridged ?! well, there is still no audio signal coming from a selected source when Record is activated ? ‘Rec open’ lights up, Record is flashing....but no flicker on those
    Posted to Vintage Products (Forum) by ALF on Thu, Feb 14 2019
  • Beocord 8004 recording issues

    greetings All, while waiting till chinese ’new year celebrations’ are finally over to get parts for the BM I decided to give my BC a service, replacing belts and rubber tyres (thanks Martin) when I noticed the it stopped recording ?!! now, usually I only play tapes but the other day was something really interesting on the FM....put a blank tape in, activated ‘record on’, pressed ‘record’ but not sign of anything on the PPM nor any audio on the tape ๐Ÿ˜ก what am I
    Posted to Vintage Products (Forum) by ALF on Wed, Feb 13 2019
  • Re: Beocord 9000 Repair

    Thanks John, my thought precisely - probably only reserved for loyal B&O customers, spending more than $5K ๐Ÿ™„๐Ÿ˜ at any one time ALF
    Posted to The Workbench (Forum) by ALF on Mon, Feb 11 2019
  • Re: Beocord 9000 Repair

    Hello John, while waiting for my BM8000 donor unit there was t8me to work on my BC8004 .....thank you for your great pictures and inspiration. now the FF ist working again ๐Ÿ˜ one question in particular bugs me: looking at this picture of the drive there is a spring fitted on the outside which seems to have no purpose at all as it does not connect to any swaying, turning or otherwise moving parts ?? I’d love to know what its purpose is - do you have any understanding/idea of that one ? thanks
    Posted to The Workbench (Forum) by ALF on Sun, Feb 10 2019
  • Re: Beomaster8000 project

    Hi John, i looked at the slave processor again and checked the voltages for the vol and input source commands and it looks like you are right. at the associated dB values both (left and right channel) show about 4.9V, about 35mV in between. the same can be said about the input source switching voltage - so it looks very much like that processor does its job!! thanks to chinese new year celebrations there will be some wait - as usual - for the attenuator chips AD7110KN see what happens once they have
    Posted to BeoGram (Forum) by ALF on Sat, Feb 2 2019
  • Re: Beomaster8000 project

    Hi John, yes, adapter board....I am squeezing my brain out about that ! The original is a DIP14 chip, this TI chip a DIP16 โ˜น๏ธ Kept looking at the circuit diagram again and again......one thing: both the switching issue and the volume issue are connected to the slave processor.......can we rule out a faulty slave processor ๐Ÿ˜ณ๐Ÿ™„๐Ÿ˜ฌ ?? ALF PS: the two AD7110 are ordered.
    Posted to BeoGram (Forum) by ALF on Thu, Jan 31 2019
  • Beomaster8000 project

    hi all, apologies to all followers or potential interested members in a Beomaster project/restoration I accidentially posted that under the ‘Beogram’ forum instead of ‘vintage products’ so, have a look there if still interested ๐Ÿ˜ thank you ALF
    Posted to Vintage Products (Forum) by ALF on Wed, Jan 30 2019
  • Re: Beomaster8000 project

    Hi John, its probably nothing new to you but on the matter AD 10-278 chip: Terribly sorry but my local source had unfortunately only one of each, the AD10/278 and the AD7110KN ๐Ÿ˜ฌโ˜น๏ธ But, Is it worth trying the 4053 triple 2-input analog multiplexer CMOS chip as a replacement ? ALF
    Posted to BeoGram (Forum) by ALF on Wed, Jan 30 2019
  • Re: Beomaster8000 project

    Sorry, should read ‘....4053 triple input 2-channel analog multiplexer....’ ALF
    Posted to BeoGram (Forum) by ALF on Wed, Jan 30 2019
Page 4 of 82 (816 items) ยซ First ... < Previous 2 3 4 5 6 Next > ... Last ยป | More Search Options
Beoworld Security Certificate

SSL