Sign in   |  Join   |  Help

Search

  • Any BeoVision 4 (50-65) Owner or knowledgeable person! Required IR sensor name or PCB

    Hi, Am still struggling to get the BS3 (Mark 2) and BV4 working after months of frustration :( Is there a kind soul that can confirm the IR sensor name located on the PCB under the half round plastic top cap. There is a fine print on top of the sensor. Not sure if TSOP 2136. I have tried a TSOP7000 (with different pinouts) but didn't work and not sure if due to incorrect sensor or other fault. I would consider to buy a sensor or whole pcb if I get any feedback. [View:http://imageshack.us/photo
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Mon, Jan 28 2013
  • Re: Beo4 keypad issue

    Hi , You can check with this table to see if all contacts are ok. Good Luck, AllTvRepairs
    Posted to The Workbench (Forum) by alltvrepairs on Fri, Jan 25 2013
  • Re: Beo4 keypad issue

    Hi , You can check with this table to see if all contacts are ok. Good Luck, AllTvRepairs
    Posted to The Workbench (Forum) by alltvrepairs on Fri, Jan 25 2013
  • Re: BeoSystem3 not communicating with BeoVision4

    Hi Alex, I have the original B&O serial cable connected and have checked pinouts. Could it be the unit is locked or waiting for a DVB tuner connection? I have tried DVD, HDMI input but to no avail :(
    Posted to The Workbench (Forum) by alltvrepairs on Tue, Jan 22 2013
  • Re: BeoSystem3 not communicating with BeoVision4

    Unfortunately both suggestions didn't work out. Tried a crossed RS323 link and also V.OPT 1 as Casper suggested :( UPDATE: I have found that I have some video output from AV1 and AV2 scarts only. There is a timer like icon for 30seconds and then a messaage ... ALCUNE INFORMATION DISPONIBLE SUR LES PROGRAMMES .... E SIGNAL EST FAIBLE OU PERDU, VERIFIEZ LES CONNEXIONS and unit goes to standby. I have uploaded a short clip on youtube to describe better. http://www.youtube.com/watch?v=ftrXnKzqavg&feature
    Posted to The Workbench (Forum) by alltvrepairs on Tue, Jan 22 2013
  • Re: BeoSystem 3 locked or faulty? Suggestions pls !

    Unfortunately both suggestions didn't work out. Tried a crossed RS323 link and also V.OPT 1 as Casper suggested :( UPDATE: I have found that I have some video output from AV1 and AV2 scarts only. There is a timer like icon for 30seconds and then a messaage ... ALCUNE INFORMATION DISPONIBLE SUR LES PROGRAMMES .... E SIGNAL EST FAIBLE OU PERDU, VERIFIEZ LES CONNEXIONS and unit goes to standby. I have uploaded a short clip on youtube to describe better. http://www.youtube.com/watch?v=ftrXnKzqavg&feature
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Tue, Jan 22 2013
    Filed under: software, Beolab 4, Beosystem 3, B&O Beolab, Beo 4, display, Help required, Beosystem 4, Beosystem 1, Beovision 4, Beosystem 2, Beolab, plasma, beovision 4/42
  • Re: BeoSystem 3 locked or faulty? Suggestions pls !

    I will try it later today as I am currently out. However very anxious to try it out and let you (everyone) know the outcome! Thanks a lot Casper.
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Mon, Jan 21 2013
  • BeoSystem 3 locked or faulty? Suggestions pls !

    Hi, I have hooked up the Beosystem 3 to a Beovision 4 . When powering up, a green LED on the Beosystem is on for 30 seconds and then switched OFF again. At this time the Standby RED LED on top of the TV (Link eye pcb?) is lit steadily on. My problem is that I am not able to switch on TV and don't know if I have a fault or not. Pressing any button on the Beo4 remote makes no difference. What I did so far after carrying this heavy beast to my workshop! * Replaced IR sensor (used a TSOP7000 455Khz
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Mon, Jan 21 2013
    Filed under: Beolab 4, Beo 5, Beovision 3, Beosystem 3, B&O Play TV, B&O Play TV V1, B&O Beolab, Beo 4, beo4, display, chassis, Cabling, AV amps, Help required, beosystem, beocable, VGA, Beosystem 2, Network Link, Smart-TV, bang olufsen, Link, Beo6, Beo5, problem, opinion, beovision 4/42, integration
  • BeoSystem3 not communicating with BeoVision4

    Hi, My problem s that I am not able to switch on TV and don't know if I have a fault or not. I have hooked up the Beosystem 3 to a Beovision 4 65" Plamsa (by Panasonic). When powering up the Beosystem, a green LED on the Beosystem is on for a couple of seconds and then switched OFF again. At this time the Standby RED LED on top of the TV (Link eye pcb?) is lit steadily on. Pressing any button on the Beo4 remote makes no difference. What I did so far after taking this heavy beast to my workshop
    Posted to The Workbench (Forum) by alltvrepairs on Sat, Jan 19 2013
    Filed under: voltage, wiring, Beo4, Beocenter, photodiode, photocell, Repair
  • Re: BeoSystem 3 Testing if working or not.

    Thanks for your replies Hfat and Beojeff. I have downloaded the user and service manuals and was reading again and again. For external IR I found this linkinteresting http://www.beoworld.org/beotech/ir_eye_wiring.htm I will everybody know of any progress when I visit the customer again as the equipment is all there. I am starting a new Thread as I need to know how to take off the BeoVision 4 Plasma from its BeoVision 4 and support stand as it is damn heavy to lift and probably I am doing something
    Posted to General Discussion & Questions (Forum) by alltvrepairs on Sat, Dec 8 2012
Page 1 of 2 (17 items) 1 2 Next > | More Search Options
Beoworld Security Certificate

SSL