Sign in   |  Join   |  Help

Search

  • Re: BeoVision 4-103 stand problem

    Thanks for the feedback. How would we do a "force load"? The problem is that the service tool is not recognising the stand (or vice versa) at all, so my dealer and I are at an impasse.
    Posted to General Discussion & Questions (Forum) by politician on Wed, Jul 12 2017
  • Re: BeoVision 4-103 stand problem

    Thanks Lee! From what we can tell, the cable doesn't have anything to do with the problem: it's a straightforward software fault (the stand detected an obstacle and auto-locked). We just can't get the service tool to connect to the stand.
    Posted to General Discussion & Questions (Forum) by politician on Tue, Jul 11 2017
  • Re: BeoVision 4-103 stand problem

    You were absolutely right — it was a software fault, with three red lights blinking underneath the TV. The problem is that my dealer cannot get the service tool to connect to the stand — it simply refuses to recognise it. We're starting to wonder whether the PCB in the stand has failed. Does anybody have any ideas how to solve this?
    Posted to General Discussion & Questions (Forum) by politician on Tue, Jul 11 2017
  • Re: BeoVision 4-103 stand problem

    Thanks for your very helpful response. I've had a quick look and cannot see a blinking red light. I've done a little troubleshooting with some telephone support from my friends at Lifestyle AV, and we think we've identified the problem: the cable connecting the BeoSystem 3 to the floor stand has frayed, so the command is not getting through. The challenge now will be getting hold of my dealer so he can come out and replace it.
    Posted to General Discussion & Questions (Forum) by politician on Tue, Apr 25 2017
  • BeoVision 4-103 stand problem

    My BV4-103 is being a little odd tonight, and won't go up on its motorised stand when I turn it on, though the picture and sound appear as normal. I'm assuming the connection between the stand and the BeoSystem 3 has worked loose, but I can't find it, Where does it connect?
    Posted to General Discussion & Questions (Forum) by politician on Mon, Apr 24 2017
  • Beo 5 touchscreen not working

    My Beo 5 touchscreen has ceased to respond to any commands, though the buttons are still appearing. This isn't a dirty screen/greasy fingers issue — nothing happens, however hard you press on the buttons. I've tried turning it off and on again, to no avail. Is there anything else I can do?
    Posted to General Discussion & Questions (Forum) by politician on Sat, Mar 11 2017
  • Re: B&O to launch 4k UHD BluRay player with advanced CD player spec

    I think B&O missed a trick when discontinuing the BeoSound 9000. Had they upgraded the mechanism to be a universal disk player — CD, DVD, Blu-ray, SACD, DVD-A and HDCD — they could have sold significant quantities.
    Posted to General Discussion & Questions (Forum) by politician on Sat, May 14 2016
  • Beocom 5 playing up

    For a while, my Beocom 5 handset has been playing up — one moment the battery shows as fully charged and the next the phone is beeping and switching itself off because the battery is empty. This morning it switched itself off in this way and now won't switch on again, even though it has been on its charger all day. Any idea what is going on here? It once did this before then suddenly switched on again after I'd been fiddling with it for about an hour. I'm assuming there is some
    Posted to General Discussion & Questions (Forum) by politician on Sun, Mar 27 2016
  • Re: Simultaneous Powerlink and line connections to BeoLabs

    Hi Steve! This is Richard from the Isle of Man — I should probably change my screen name to my own name to avoid confusion. I'm talking about the quadraphonic turntable project we're working on together. I was just trying to crowdsource some opinions in the hope that somebody would have a brainwave!
    Posted to General Discussion & Questions (Forum) by politician on Fri, Mar 11 2016
  • Re: Simultaneous Powerlink and line connections to BeoLabs

    The challenge is to get signals from my quadraphonic turntable (Beogram 6000) and amplifier (Beomaster 3400 or Beomaster 6000 4-channel) out to active speakers. A direct connection will be problematical, as I also need to connect my BeoSystem 3 via Powerlink, and nobody has been able to identify a way to digitise quadraphonic signals for input into the BeoSystem 3. Does anybody have any bright ideas?
    Posted to General Discussion & Questions (Forum) by politician on Fri, Mar 11 2016
Page 9 of 12 (113 items) « First ... < Previous 7 8 9 10 11 Next > ... Last » | More Search Options
Beoworld Security Certificate

SSL