Sign in   |  Join   |  Help

Search

  • Re: Beovox MS150

    I did get some time today to open the second speaker and the crossover PCB. The 6.8mH coil is 40mm x 39.5mm. So the closest match is - https://www.tme.com/us/en-us/details/fc-6.8mh-vs/audio-coils/visaton/3704/. Ordered and hope to get it in 7-10 days. The round trip from UPS after insurance inspection has done some more damage to the crossover PCB. 1 trace was broken rest everything seems to be ok. Am worried about the weight of the 6.8mH on the board will cause more damage. Will need to figure out
    Posted to General Discussion & Questions (Forum) by dahiyas on Sat, Jan 2 2021
  • Re: Beovox MS150

    Thanks Chrischi. The 3" speakers are fine, it's the 8" speaker that's damaged. But thanks for the info. Happy holidays !! Sudhir
    Posted to General Discussion & Questions (Forum) by dahiyas on Mon, Dec 28 2020
  • Re: Beovox MS150

    Quick update on the project - - Still trying to resolve the issue with UPS. They took the speakers from my house and back to their facility for inspection and returned the speakers after 10 days and sent me a invoice for 51 USD . - Meanwhile, after moving parts between the two speakers now I have 1 working speaker. - I am now looking for two items to restore the 2nd speaker - 1. 6.8mH coil on the crossover. I looked on the internet and everything available is too heavy and big. 2. 8" mid-range
    Posted to General Discussion & Questions (Forum) by dahiyas on Wed, Dec 23 2020
  • Beocord 5000 Type 4923 No Sound

    When you say L/R light up, just the letter or the VU meter bars ?
    Posted to General Discussion & Questions (Forum) by dahiyas on Thu, Dec 10 2020
  • Re: Beosound 8

    Unfortunately No. In fact the system went silent after couple of days. One of the ic’s had a burn mark on it. Haven’t touched it since then.
    Posted to General Discussion & Questions (Forum) by dahiyas on Fri, Dec 4 2020
  • Beovox MS150

    Last week I saw a MS150 come on the market and decided to buy it as I saw this as the perfect partner for BM8000 I am working on currently. Only challenge, I had to trust UPS to pack and ship the speakers safely from DC to Atlanta. (and without the speaker grilles). They didn't survive the trip and I have filed a claim with UPS but there is damage. Cosmetically the speakers are fine..no damage to frame...there are normal scuffs on the black frame but that can be cleaned up easily. Speaker 1
    Posted to General Discussion & Questions (Forum) by dahiyas on Wed, Dec 2 2020
    Filed under: MS150
  • Re: Beomaster 8000 Restoration

    You can say that again Sonavor... UPS is giving me a helping hand here. The other speaker was to show up today and didn't get delivered. The UPS hub is about 10 miles from my house. Is has been sitting there for about 72 hrs now..the status shows EXCEPTION. Either they broke it completely or some UPS guy is enjoying the speaker right now
    Posted to General Discussion & Questions (Forum) by dahiyas on Tue, Dec 1 2020
  • Re: Beomaster 8000 Restoration

    Sonavor - I did not see the standby issues come up again today. I will later remove amp for another Penta and try the balance functionality. Thanks ------------------------ Meanwhile - I have another project at hand. The MS150 showed up - only 50%. Two speakers two separate packages. Shipped together. Both reach Atlanta local hub and then 1 delivered @ home today . Looks like they were too big for the delivery van . AND for the one that reached, the tweeter and midrange speaker box got ripped from
    Posted to General Discussion & Questions (Forum) by dahiyas on Sun, Nov 29 2020
  • Re: Beomaster 8000 Restoration

    So before I tried anything on the system I tried getting it out of standby and it came alive without changing anything . Standby..TP1..standby..tried multiple time...it behaved properly except once where after switching on the volume indicator showed ".4" and system became unresponsive again. I am going to leave it on for sometime to see if I see the issues come up again. Meanwhile I did measure v at 8TP14. It was 5.075V. I did get it to 5.0V.
    Posted to General Discussion & Questions (Forum) by dahiyas on Fri, Nov 27 2020
  • Re: Beomaster 8000 Restoration

    The system has now gone to where I started. Not getting out of standby mode. Looks like the CPU PCB is still causing issues. I will check again today. I also have the ribbon cable connectors on my list (already bought). Need to change those. Couple of them are loose. Have adjusted the pin for tighter fit for now but I will replace them. Yes, I had forgotten about the voltage adjustment on the display PCB. I will do that if and when the standby issue is fixed. I will wait for my MS150's to arrive
    Posted to General Discussion & Questions (Forum) by dahiyas on Fri, Nov 27 2020
Page 3 of 15 (142 items) < Previous 1 2 3 4 5 Next > ... Last » | More Search Options
Beoworld Security Certificate

SSL