Sign in   |  Join   |  Help

Search

  • Re: BeoLab 5 sound issue

    Hi Bayerische, On the last two occasions the source has been the same - 1st generation Apple TV running the latest version of software at all times, connected to a BeoVision 7. I was not around when it happened the first time within a couple of months of them being purchased and installed. Sound still behaving correctly and sounding great through left BeoLab 5 speaker OK, on each occasion...
    Posted to General Discussion & Questions (Forum) by FullCry on Thu, Apr 12 2012
  • Re: BeoLab 5 sound issue

    Hi Jeff thanks for your feedback. Yes only occurs to the right speaker. Yes connected to a different power outlet, which I believe are on the same ring main/circuit connected to a new domestic mains fuse box with RCD's and circuit breakers. I will check with our electricians and get them to validate the outlet - fused plug to speaker already checked and base speaker in the unit still working. In terms of the source to the speakers this comes from a BeoCenter 2(recently replaced in last two weeks
    Posted to General Discussion & Questions (Forum) by FullCry on Thu, Apr 12 2012
  • BeoLab 5 sound issue

    I wonder if anyone has experienced the same issue with a pair of BeoLab 5 speakers... These speakers are superb but, my right hand speaker has yet again failed for the third time in two years and I'm at a loss to know why. The speakers where on all day this weekend at a moderate level around 40 and in the evening whilst Bob Dylan was at his melodic best at around sound level 65 his voice suddenly came only from the left hand speaker - with no voice coming from the top high and mid speakers on
    Posted to General Discussion & Questions (Forum) by FullCry on Wed, Apr 11 2012
    Filed under: beolab 5
Page 1 of 1 (3 items) | More Search Options
Beoworld Security Certificate

SSL