Sign in   |  Join   |  Help

Search

  • Re: New / Update H8i and H9i

    [quote user="Jon"]Mine only seems to do this when the fit is a bit loose on my ears or if I move them slightly, is it the same for you?[/quote] UPDATE ON THE DROPOUT ISSUE. B&O has acknowledged the issue and it is related to the proximity function. They are working on a fix. In the meantime, it is possible to turn off the proximity function by pressing and holding the on button upwards as if you are about to pair the headphones with your phone. When the light flashes blue, double tap
    Posted to General Discussion & Questions (Forum) by Ehlerz on Tue, May 1 2018
  • Re: New / Update H8i and H9i

    [quote user="Henrik"]On the negative side, I've been having some trouble with what I first thought was dropouts of the bluetooth connection, but now believe is really unintended pause/play[/quote] Having the exact same issues on my H9i. As you describe, the sound just cuts and looking at the phone (iPhone 6s) shows that it is stopped. WHen pressing play, it will work again. ANy news on this? /Ehlz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Mon, Apr 30 2018
  • Re: Active beolab 5 ???

    [quote user="mrfunny"] Somebody please help me. I have tried to set up pin code for my beolab5. I follow the steps in manunal document (P14). After the step pressing touch field button on top of the loudspeaker, which i want to active, then that loudspeaker confirm my selection with the sound like "ding-dong, ding-dong," . I have no idea with these signal sound. Do you know what these sound mean? and how can I solve it to continue active my beolab5 ? [/quote] Did you press the
    Posted to General Discussion & Questions (Forum) by Ehlerz on Fri, Dec 13 2013
  • Re: why a beolab 7 is more interesting than a bl 7.4 ?

    BUT...... The BL 7-2 does not have acoustic lense technology and does not perform as well as 7-4 in a surround setup. /Ehlz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Mon, Dec 9 2013
  • Re: any JVC projector in the PUC List ?

    Perfect, u got mail :-)
    Posted to General Discussion & Questions (Forum) by Ehlerz on Mon, Dec 9 2013
  • Re: why a beolab 7 is more interesting than a bl 7.4 ?

    Hi I have had both aswell and disagree on the missing difference in a surround setup. I find the 7-4 much more suitable as a center than 7-2. IMO the sound of dialog is just much more crisp with the acoustic lense. Agree on your other observations though, as an overall speaker the 7-1/7-2/7-6 are better suited. /Ehlz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Mon, Dec 9 2013
  • Re: any JVC projector in the PUC List ?

    [quote user="MartinW"]No problem at all - drop me an email to mw.newcastle@bang-olufsen.co.uk and i'll send it on. Cheers! [/quote] Hi Martin I am very interested in this aswell. Can you provide me with the PUC if i Email you? TIA Ehlerz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Sun, Dec 8 2013
  • Red artifacts on Beovision 7 MK IV panel.

    Hi I am starting to experience red artifacts on my BV 7-40 MK IV. The artifacts does not show permanently and sometimes only once every month. However when they show, they are very obvious. The fault is usually most obvious in peoples faces. Has anyone experienced anything similar. When searching the net there seems to have been a lot of similar trouble with some plasma tv´s but mine is LED. TIA /Ehlz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Mon, Nov 18 2013
  • Re: Red artifacts on Beovision 7 MK IV panel.

    Yes, spoke to my dealer. He says the panel probably needs replacing. Had my MK IV upgraded with a MK V 200hz panel a couple of years ago so don't think the warranty is still present unfortunately. /Ehlz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Mon, Nov 18 2013
  • Re: Using BL5 in surround setup AND connect sonos.

    HI all I really need help with this setup. Posted my experiences in the thread regarding this specific setup which was linked to earlier in this thread, hopefully someone can help me sort things out. The only thing i can think of is causing the problems is that it might not be the same cable i shall use from AE to AUX in on BS 3000 and from AE to Audio AUX LINK on BL converter? http://forum.beoworld.org/forums/p/4302/71301.aspx#71301 TIA /Ehlz
    Posted to General Discussion & Questions (Forum) by Ehlerz on Wed, Nov 6 2013
Page 1 of 6 (51 items) 1 2 3 4 5 Next > ... Last ยป | More Search Options
Beoworld Security Certificate

SSL