Sign in   |  Join   |  Help

Search

  • Beosound 4000 - lights flicker on startup, then system unresponsive

    Oh wise ones... Yesterday a neighbor put out a B&O system for the garbagemen to collect (!) I rescued it. He had left out a 100% working pristine pair of Beolab 8000 speakers, an apparently 100% working BEO4 remote, and a not quite right in the head Beosound 4000 main unit. The Beosound 4000 looks ok -- no dings or signs of misuse. But on plugging into the wall socket, the white interior lights initially flash or flicker for 20-30 seconds. Lights then stabilize, remaining on, but the unit remains
    Posted to General Discussion & Questions (Forum) by VirtualKev on Mon, May 3 2021
    Filed under: BeoSound 4000 Overture
  • Beosound 4000 - lights flicker on startup, then system unresponsive

    Oh wise ones... Yesterday a neighbor put out a B&O system for the garbagemen to collect (!) I rescued it. He had left out a 100% working pristine pair of Beolab 8000 speakers, an apparently 100% working BEO4 remote, and a not quite right in the head Beosound 4000 main unit. The Beosound 4000 looks ok -- no dings or signs of misuse. But on plugging into the wall socket, the white interior lights initially flash or flicker for 20-30 seconds. Lights then stabilize, remaining on, but the unit remains
    Posted to General Discussion & Questions (Forum) by VirtualKev on Sun, May 2 2021
    Filed under: BeoSound 4000 Overture
Page 1 of 1 (2 items) | More Search Options
Beoworld Security Certificate

SSL