Sign in   |  Join   |  Help

Search

  • Re: Beogram 1202 and 3000 problems

    Big problems, simple solutions! I cleaned the cam wheel in soap and water earlier today but to no avail. Then 30 minutes ago I thought of cleaning the cobber "plates" on the cam wheel with isopropyl alcohol as they were a just a tiny tiny bit sticky and voila now it runs perfectly. It's the small things in life that matters So now on to the 3000 which is running to slow. Just did a quick and dirty clean and oil of the idler wheel assembly which helped quite a bit. Next I will disassemble
    Posted to BeoGram (Forum) by Peter8300 on Wed, Jul 21 2021
  • Re: Beogram 1202 and 3000 problems

    [quote user="Dillen"] The cam wheel was replaced during production. Perhaps this was the reason. Did you compare the other side as well? Martin [/quote] Bingo! There's a small protrusion in the cam wheel from the 1202 at the end of the blue arrow in the picture. Contemplating cutting it off and sand it smooth. That's the only difference as far as I can tell. But the strange thing is that it used to work just fine, so why would it all of a sudden stop working? Also just checked my
    Posted to BeoGram (Forum) by Peter8300 on Wed, Jul 21 2021
  • Beogram 1202 and 3000 problems

    I have some weird problems with my BG 1202 and BG 3000, hope some of you can help. 1: On my 1202 at records end the pickup arm is dragged somewhat violently back before lifting. I have isolated the problem to the cam wheel by exchanging it with the one from the 3000 and voila the issue is gone. Also put the one from the 1202 into the 3000 and then the problem is there instead. Switching around again and the problem is back to the 1202. The two cam wheels are identical to my eyes, see pictures below
    Posted to BeoGram (Forum) by Peter8300 on Wed, Jul 21 2021
  • Re: Beogram 1202 won't play 33 or 25

    Problem solved! The new plug was garbage so bought a way better one and now all is good :-) Peter
    Posted to BeoGram (Forum) by Peter8300 on Wed, Jul 21 2021
  • Beogram 1202 white color code

    I'm looking to restore the white frame frame of my BG 1202. Anyone know the original color code? Peter
    Posted to BeoGram (Forum) by Peter8300 on Sat, Jul 17 2021
  • Re: Beogram 1202 won't play 33 or 25

    OK, the DIN plug was broken inside and the black wire almost disconnected, so that accounts for some of the noise. I got a new plug and soldered the wires on after making sure there were continuity on all wires. So now it plays without weird noises, so far so good. There's still a constant humming in the speakers though, at least I think it was there before as well. I can't locate anything that would cause it, tried with another pickup to no avail. But what's strange is that the humming
    Posted to BeoGram (Forum) by Peter8300 on Tue, Jul 13 2021
  • Re: Beogram 1202 won't play 33 or 25

    Or could it be the mute / silent contact causing the noise in the speakers? When turning the knob to to 30 there's a couple of loud booms and when the pickup arm lowers the noise switch to a more consistent noise. Peter
    Posted to BeoGram (Forum) by Peter8300 on Wed, Jul 7 2021
  • Re: Beogram 1202 won't play 33 or 25

    Update! It turned out the idler wheel assembly was completely stuck. After a few drops of oil it came back to life :-) As said the deck is almost like new haven't seen much use if any, that's probably why it was stuck. So now it is spinning completely silent but when turning it on there's a terrible noise in the loudspeakers. It's not from the pickup, have tried with a different one. My guess is the very old DIN plug, will take a look at that tomorrow. Idler wheel assembly Old DIN
    Posted to BeoGram (Forum) by Peter8300 on Tue, Jul 6 2021
  • Re: Beogram 1202 won't play 33 or 25

    Thanks Martin, That all makes sense and the spring seems to be there. So four things comes to mind: 1. The motor doesn't run when turning the knob to ON. 2. When the knob is at 30 the motor doesn't start when pressing lift. 3. When the knob is turned to 17 it starts and move the arm to the right spot but it does so on it's own without me pressing lift. 4. The motor runs when upside down and I bet if I put the belt on the rest will follow, but then the pu arm will get into play as well
    Posted to BeoGram (Forum) by Peter8300 on Tue, Jul 6 2021
  • Re: Beogram 1202 won't play 33 or 25

    Digged further into it and checked it against my working unit. All switches seems to be working and everything is the right places. As previously the motor runs when upside down and the LIFT switch turns it on but is not able to turn it off. When pressing LIFT to turn it on the relay clicks but nothing when pressing to turn it off and I have to pull the plug. When upside up the only thing that work is 17 including the pu arm. The yellow lamp is on as soon as it is plugged in. Sometimes the motor
    Posted to BeoGram (Forum) by Peter8300 on Tue, Jul 6 2021
Page 3 of 7 (62 items) < Previous 1 2 3 4 5 Next > ... Last ยป | More Search Options
Beoworld Security Certificate

SSL