Sign in   |  Join   |  Help

Search

  • Re: Beogram CD 50, Mexico

    Thanx, but I am over that. Large cam cog is working. The switch gets contacted. the motor turns, but he cannot move the cd. the motor is being cleaned, so I think it’s freely rotating. if I simulate a cd, then it runs. But with a real cd, he’s not strong enough
    Posted to The Workbench (Forum) by 69er on Tue, Jan 26 2021
  • Re: Beogram CD 50, Mexico

    Just checked again, it’s more something about 2,9v. Got this on several pins, measured against the far left (brown). But only short. the voltage then shrinks down to mv. really tricky this cd50 best regards 69er
    Posted to The Workbench (Forum) by 69er on Mon, Jan 25 2021
  • Re: Beogram CD 50, Mexico

    Hi chartz, yes, I expect some trial and error. but only on the height, as I got it until this point now. motor drives (without cd) but just to be sure, that there is not an electrical issue: does anybody know, what voltage makes the motor turn? i measured only something below 1v best regards 69er
    Posted to The Workbench (Forum) by 69er on Mon, Jan 25 2021
  • Re: Beogram CD 50, Mexico

    Ok, one step further. it was the switch, which shows the motor that it can start. adjusted the biggest wheel again and put some grease everywhere needed. now the motor starts and runs really freely (first in the one then the other direction) - all without a cd. when I put a cd, the motor cannnot move it (I hear him trying 🙄). changed several times the distance between the Downholder and the chassis. All around 5mm cannot make him turn the cd. i measured the voltage during spin. All pins below 1v
    Posted to The Workbench (Forum) by 69er on Sun, Jan 24 2021
  • Re: Beogram CD 50, Mexico

    As the motor isn’t moving at all now, I tried to check voltages on all the cables going towards him. can’t measure anything (just mv). anybody an idea. before I dismantled the motor he somehow seemed to try to turn. When moving by hand it turns freely. also without cd (disc check moved out) he doesn’t move. seems now more an electrical issue. Or a switch? best regards 69er
    Posted to The Workbench (Forum) by 69er on Sun, Jan 24 2021
  • Re: Beogram CD 50, Mexico

    Hi everybody, my name is Marin, nick is 69er. i am new to the B&O world and have currently a post open regarding a beomaster 6500. but here I would like to get some help on my newly (as broken) acquired beo cd 50. the starting point was that he fired up, but did nothing. just the display on. i dismantled everything and found the old broken belt. i replaced it with something similar (not original) and the he loaded the cd and the motor tried to move the cd, but it just jiggled a little bit back
    Posted to The Workbench (Forum) by 69er on Sat, Jan 23 2021
  • Re: BEOMASTER 6500 does not start up - one error found

    I know more: 2r18 has 22ohm when disconnected the display 11 p14-1 4,97v p14-2 13,11v p14-3. 4,97v p14-4. 8,2v p-14-5. 4,97v p14-6. 0v p14-7. 2,47v p-14-8. 4,9v p-14-9. 0v best regards 69ee
    Posted to The Workbench (Forum) by 69er on Mon, Jan 18 2021
  • Re: BEOMASTER 6500 does not start up - one error found

    P14-6 is 43v
    Posted to The Workbench (Forum) by 69er on Mon, Jan 18 2021
  • Re: BEOMASTER 6500 does not start up - one error found

    9c20 is short circuited and 9c15 has 25ohm (measured with mesr 100)
    Posted to The Workbench (Forum) by 69er on Mon, Jan 18 2021
  • Re: BEOMASTER 6500 does not start up - one error found

    I exchanged c920 with three 3,3yf100v so the voltage on p14 is now a little bit higher. not 5,1v but 4,9v we are getting closer 😄
    Posted to The Workbench (Forum) by 69er on Mon, Jan 18 2021
Page 3 of 5 (50 items) < Previous 1 2 3 4 5 Next > | More Search Options
Beoworld Security Certificate

SSL