Sign in   |  Join   |  Help

Search

  • Re: Chromecast built-in - working/not working?

    Interesting to hear. My Essence MK2 updated on April 15th, from 1.25.42740.xxxx to 1.25.43618.xxxx and since then no more Google Authorization Errors in the log anymore, so that explains at least the better stability. Google Cast version still the same ( 1.28.102057)
    Posted to General Discussion & Questions (Forum) by HAWK on Tue, May 25 2021
  • Re: Chromecast built-in - working/not working?

    My Essence MK2 is also working "rather stable" now, no new firmware from B&O or GC, but it is workable now. When you change a lot during Google Home Group playback, it will stop playing in the end, but it is better then before. Let's hope they still will roll-out new (and more stable) firmware, since they mentioned to do that months ago!
    Posted to General Discussion & Questions (Forum) by HAWK on Tue, May 25 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="tiktak"] Sorry for the late reply. I wanted to test it thoroughly before giving a positive feedback. I am happy to say that I can now connect to my A6 and M5 via Chromecast. I can play for long time and is not disconnected. My units have been without restart for several weeks now. I do not experience the connection to the server is lost. All is fine on my end. At long last. [/quote] It seems to work more stable then before, but still same firmware for Beosound as well as for
    Posted to General Discussion & Questions (Forum) by HAWK on Thu, May 6 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="Hiort"]M5 and A6 have got updated. For me they now appear as they should as Chromecast devices and appear as playable in Google Home app. [/quote] Good news! What Google Cast (software) version do you have now?
    Posted to General Discussion & Questions (Forum) by HAWK on Tue, Apr 13 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="Millemissen"] Same here - still not fixed. On my Essence MK2 a daily reboot solves the issue.....why is a mystery. But after that it shows up in the Google Home/Spotify apps as a chromecast device and works well. (N.B. I have no groups, since I don’t use cast for audio that much). MM [/quote] Same here with my Essence MK2. since I use Groups, I thought that might be (causing) the problem, but apparantly not. Maybe when you use other GC devises in the network (not in a
    Posted to General Discussion & Questions (Forum) by HAWK on Tue, Apr 13 2021
  • Re: Chromecast built-in - working/not working?

    Thx for the update. Of course it is good they test it in advance, but when they think they have a working solution, release it as a beta and let us do the testing!
    Posted to General Discussion & Questions (Forum) by HAWK on Sat, Apr 3 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="Millemissen"] Noone really seems to know what this means: https://forum.beoworld.org/forums/p/46456/334479.aspx#334479 MM [/quote] Hmmm, I read that thread and I see this setting now also on my Essence MK2. It might be even better to turn it OFF to make it more stable? I will try this the coming days. The last few weeks I use the Essence MK2 in my Google groups regularly, but you have to reboot the Essence MK2 almost every time before you start to use it this way. then it works
    Posted to General Discussion & Questions (Forum) by HAWK on Fri, Apr 2 2021
  • Re: Chromecast built-in - working/not working?

    Thx, that's hopeful. With the latest fw upgrade it is little more stable, but still no really doable, so let's wait for the GC upgrade.
    Posted to General Discussion & Questions (Forum) by HAWK on Mon, Mar 8 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="Millemissen"] My Essence MK2 and the M3 both updated today. Did not have the chance to do any testing....yet. MM [/quote] My Essence MK2 also got a fw update (to v1.25.42740.xxxxx), but GC still the same version. And after reboot directly the GC authentication error again :( Reboot again.........played one song using GC, but then again the same error and disappeared from Google Home app / group. Don't know what they improved in this version, but certainly not the GC functionality
    Posted to General Discussion & Questions (Forum) by HAWK on Mon, Mar 1 2021
  • Re: Chromecast built-in - working/not working?

    But a pity that is not multi vendor, so you are locked-in to B&O. Similar with Denon HEOS, etc, etc . When (if?) Google Home / Cast is working as it should, it is the most easy way to have a multi brand, multi room system. Let's wait for the software upgrade. My HK speakers also became very stable in a GC enviornment after the sw upgrade to GC v1.44. Did some more testing, and it seems that single-speaker GC functionality is still working stable with the v1.28 GC Versions on our B&O,
    Posted to General Discussion & Questions (Forum) by HAWK on Sun, Feb 28 2021
Page 1 of 7 (67 items) 1 2 3 4 5 Next > ... Last ยป | More Search Options
Beoworld Security Certificate

SSL