Sign in   |  Join   |  Help

Search

  • Re: Beocord 8002

    Both the ˂˂ and ˃˃ when pressed result in moving the heads towards the cassette and making the spindles turn a little and then: click!, and the heads move back. Is it still possible that it is caused by something "electrical"? By the way, I found the tapedrive parts displayed in the Beocenter 7000 servicemanual.
    Posted to The Workbench (Forum) by Aad Jansse on Wed, Jun 4 2014
  • Re: Beocord 8002

    like this.
    Posted to The Workbench (Forum) by Aad Jansse on Wed, Jun 4 2014
  • Re: Beocord 8002

    As you can see I removed the flywheel; next step could be to remove the parts as indicated by the arrows thus showing what's beneath the white wheel. OK? (Any such action will take place after next weekend)
    Posted to The Workbench (Forum) by Aad Jansse on Wed, Jun 4 2014
  • Re: Beocord 8002

    There are numerous springs inside; do you have records as to how many I should count? So that I can check when I take the drive apart.
    Posted to The Workbench (Forum) by Aad Jansse on Wed, Jun 4 2014
  • Re: Beocord 8002

    [quote user="Aad Jansse"] red arrow [/quote]
    Posted to The Workbench (Forum) by Aad Jansse on Wed, Jun 4 2014
  • Beocord 8002

    Some time ago I fell in love with a Beocord 8002 and was able to acquire one, that plays well. however ">>" and "<<" respond only by a few tuns and then stop; I consoled myself with the fact that at least I am able get my cassettes played back. After checking previous threads/posts on this forum I took ample time to stare into the cassette mechanism. Belts are in good condition. Apart from picking up a tiny loose spring, I took several parts apart, cleaned and lubricated
    Posted to The Workbench (Forum) by Aad Jansse on Wed, Jun 4 2014
  • renewed opening of an excisting BM 1900-2 problem

    I have had for several years a BM1900-2 operating very well untill I found out that the lamps were off duty.. I ordered a replacement set + rectifier from Dillon and completed the soldering successfully, I thought: after powering up there was no sound and only a couple of lamps shows light: Volume UP, Trebble,Bass, and Balance,FM4 as well as the Tuning Indication. No reaction on switching with the touch-sensors. A little measuring (I am not a well-trained electronics guy) resulted only in finding
    Posted to BeoWorld North America (Forum) by Aad Jansse on Thu, Jan 2 2014
  • Re: muziek op PC afspelen via externe versterker

    Hartelijk dank voor jullie input; als je dit leest ben al op vakantie gegaan, daarna ga ik aan de slag.
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Wed, Jul 3 2013
  • Re: muziek op PC afspelen via externe versterker

    Allereerst dank voor je reactie; echter pin 3 en 5 doen niets, ik had op 1 en 4 wel geluid maar met brom, nu kwam ik erachter dat dit werd veroorzaakt door de UPC antennekabel die ook in mijn receiver zit: kabel eruit en prima geluid uit mijn Beomaster 1200 met Beovox 2700 vintage spul. Nu nog de brom uit mijn Beocord 1200 (ook al zo'n museumstuk) zien te halen; mogelijkerwijs uit de voedings elco's?
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Mon, Jul 1 2013
  • Re: Bm 1200 lamps

    Hi Martin, I did and now I have nicely shining lamps. Thanks.
    Posted to General Discussion & Questions (Forum) by Aad Jansse on Mon, Jul 1 2013
Page 12 of 14 (134 items) « First ... < Previous 10 11 12 13 14 Next > | More Search Options
Beoworld Security Certificate

SSL