Sign in   |  Join   |  Help

Search

  • Re: Bm 1200 lamps

    I am familiar enough with the principle of the cap's polarity; although I tried to carefully solder the leads to the new (smaller) cap there was some solder contact between the positive and negative pole, resulting in burning damage to circuitboard, which a easily could bridge. Thank you too
    Posted to General Discussion & Questions (Forum) by Aad Jansse on Wed, Jun 26 2013
  • Re: Bm 1200 lamps

    Thanks for the usefull response. I cleaned the switches (TUNER 600 contact cleaner)), checked TR12 's C-E, seemed OK, reassembled everything (nasty little bolts), pressed the ON button: a faint smell and there was silence! No lamps, no sound. I will have to recover from this disappoinment and therefore go on vacation till the end of July. Thanks again
    Posted to General Discussion & Questions (Forum) by Aad Jansse on Tue, Jun 25 2013
  • Bm 1200 lamps

    After having acquired a BM 1200 with 2 beovox 2700 boxes that produced miserable sound quality I replaced the big caps and refurbished the speakers, resulting in very pleasant results: no humming nor other disturbing things except for the fact that the 2 ( MW/LW ) lamps are very weak, even after replacing them by new 12v/35mA. If the enclosure of the picture of the pertaining part of the schematic made it to this post I wonder if somebody familiar with this problem can indicate where to check for
    Posted to General Discussion & Questions (Forum) by Aad Jansse on Mon, Jun 24 2013
    Filed under: Beomaster 1200
  • Re: BM 1200

    De eerste ingreep was de vervanging van de 2 elco's van de eindtrap, afgezien van hoe de plus en min afgeleid kunnnen worden aan de hand van het schema had ik toch twijfels m.b.t. tot die ene (WICON, zie de foto, opdruk o.a. PLAIN NEGATIVE); de tweede, een ander merk en maat, was duidelijk.; kan je aan de hand van de vorm van de pootjes afleiden wat de + en de - zijn?.Overigens na insolderen geen hoorbaar geluidsprobleem. Maar nu het belangrijkste: de dikke voedingselco, zie ook weer de foto
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Wed, Jun 5 2013
  • Re: BM 1200

    Ik miste de tweede foto, probeer het nog een keer.
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Wed, Jun 5 2013
  • Re: BM 1200

    Als ik toch aan de gang ga met ingrepen, is er nog iets te verhelpen aan luide schakelgeluiden (tussen phono en tape, uitschakelen en zo)?
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Fri, May 31 2013
  • Re: BM 1200

    Dank voor je snelle reactie; bedoel je met je vraag m.b.t. FM of ik het apparaat voor FM ontvangst gebruik en dat de brom er is zonder andere apparaten aangesloten?: hij bromt bij FM en ook met aangesloten apparaten. Voor ik ga proberen te gaan vervangen graag eerst een uitleg over het "forum" gebeuren (ben ik nog niet zo ervaren in): om anderen te laten meegenieten: hoe kan ik plaatjes zichtbaar maken in mijn post: ik heb bijvoorbeeld een duidelijk JPG van het voedingsgedeelte uit het
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Thu, May 30 2013
  • Re: BM 1200

    Nogmaals mijn dank. Ik ben een aantal dagen op reis, daarna ga ik aan de slag, na deze goede raadgevingen. Ik probeer nu een plaatje mee te sturen. Ik hoop dat 't lukt. ( Ik heb wel een scoop(je), maar daarvan moet ik ook nog uitvissen hoe die werkt)
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Thu, May 30 2013
  • BM 1200

    Na de laatste tijd vruchteloos te hebben gestaard in en gesleuteld aan diverse types Beomaster (2000, 1900, 1900-2) zonder dat ik de daarin gelegen problemen heb kunnen oplossen, dacht ik met een onlangs aangeschafte BM1200 met een brom wel een gemakkelijk klusje in huis te hebben gehaald; helaas ik weet de brom niet te localiseren; ik heb schema en service manual en kan alleen bedenken dat het ergens uit de voeding komt: elco(s)? Heeft iemand een suggestie waarmee ik mijn zelfvertrouwen een oppepper
    Posted to BeoWorld Dutch (Forum) by Aad Jansse on Tue, May 28 2013
  • Re: Another Beomaster 2400 question

    Although I myself have a lot of sorrow as to getting my 1900's up and working properly I do know that a major difference between 1900 vs 1900-2 and 2400 vs 2400-2 is the volume control: 1-chip vs a 3-chip modification resulting in a 16 step vs a 128 step increase in volume. By the way, does anyone know how to figure out the cause of one channel being dead? Does it make sense to begin with comparing the power IC's (TIP141/6)?
    Posted to Vintage Products (Forum) by Aad Jansse on Wed, Mar 13 2013
Page 11 of 11 (110 items) « First ... < Previous 7 8 9 10 11 | More Search Options
Beoworld Security Certificate

SSL